Поделиться через


Copilot отсутствует, отключен или не работает правильно

Симптомы

При попытке использовать Copilot в приложениях Microsoft 365 возникает одна из следующих проблем:

  • Кнопка Copilot не отображается на ленте или недоступна (неактивна).

  • Отображается одно из следующих сообщений об ошибке.

    Не удалось обновить лицензию
    Вы можете продолжить использование Microsoft 365 и повторить попытку. Если проблемы сохраняются, обратитесь в службу поддержки Майкрософт.
    Код ошибки: 29

    Произошла ошибка. Давайте повторите попытку.

Причина

Эти проблемы могут возникать по одной из следующих причин:

  • Только что назначенная лицензия: для распространения нового назначения лицензий может потребоваться некоторое время. Эта задержка может предотвратить немедленное доступность Copilot.
  • Лицензирования или конфликты учетных записей: например, вы вошли в Microsoft 365, используя как личную учетную запись, так и рабочую или учебную учетную запись. В этой ситуации Copilot может не проверить на корректность.
  • Проблемы с подключением к Интернету. Чтобы обеспечить правильную работу Copilot, необходимо выполнить эти требования к сети .
  • Недавний сброс или обновление Office: в этой ситуации состояние активации Office может быть нарушено.
  • Используется лицензирование на основе устройств: Copilot недоступна при использовании лицензирования на основе устройств для приложений Microsoft 365. Чтобы использовать Copilot, необходимо иметь назначенную персональную лицензию.
  • Semi-Annual Enterprise Channel используется в качестве канала обновления: чтобы использовать Copilot, ваша организация должна использовать текущий канал или ежемесячный корпоративный канал.
  • Copilot блокируется параметрами конфиденциальности.
  • Используется активация общего компьютера (SCA). Copilot не поддерживается в средах, использующих SCA.

Резолюция

Чтобы устранить проблему, выполните действия, описанные в разделе "Поиск и включение отсутствующих кнопок Copilot" в приложениях Microsoft 365.

Если проблема сохранится, попросите администратора Microsoft 365 убедиться, что: