Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Симптомы
При попытке установить Приложения Microsoft 365 при использовании FSLogix для управления профилями вы получите одно из следующих сообщений об ошибке:
Произошла неизвестная ошибка
К сожалению, мы столкнулись с проблемой.
Код ошибки: 30010-45
Произошла неизвестная ошибка
К сожалению, при обновлении Office возникла проблема. Повторите попытку после перезагрузки компьютера. Если у вас по-прежнему возникают проблемы, восстановите Office из раздела "Программы и компоненты" в панель управления.
Код ошибки: 30088-26
При нажатии кнопки Закрыть в окне сообщения об ошибке "30010-45" также появляется следующее сообщение об ошибке:
Не удалось установить
К сожалению, у нас возникла проблема с установкой ваших программ Office.
Работает ли подключение к Интернету? Достаточно ли свободного места на жестком диске main?
Повторите установку после проверки выше.
Код ошибки: 0-2031 (17004)
Причина
Параметр FSLogix предназначен для скрытия Officeclicktorun.exe или другого исполняемого файла Office.
Разрешение
Нажмите кнопку Пуск и введите cmd. Щелкните правой кнопкой мыши командную строку в результатах поиска и выберите Запуск от имени администратора.
В командной строке введите
“C:\Program Files\FSLogix\Apps\frx.exe" list-rules
, а затем нажмите клавишу ВВОД:В списке проверка для правил, скрывающих исполняемые файлы Office. Например:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\OneNote.lnk -> [Hide] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PowerPoint.lnk -> [Hide] C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Outlook.lnk -> [Hide] C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE -> [Hide] C:\Program Files\Microsoft Office\root\Office16\POWERPNT.EXE -> [Hide] C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE -> [Hide]
Удалите все правила, скрывающие исполняемые файлы Office. Дополнительные инструкции см . в разделе Управление наборами правил и правилами в маскировке приложений.
Перезапустите устройство и повторите попытку установки Приложения Microsoft 365.