Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Исходный номер базы знаний: 2784787
Симптомы
Предположим, что пользователи домена подключаются к Microsoft Exchange Server с помощью Outlook. Функция Outlook Anywhere включена в профилях Outlook. Когда пользователи домена переключаются с использования локальной сети на глобальную сеть, Outlook запрашивает учетные данные.
Причина
Эта проблема возникает, когда для метода проверки подлинности клиента в Любом приложении Outlook установлено значение Обычная проверка подлинности на сервере Exchange Server.
Когда пользователь переключается в другую сеть, Outlook может изменить тип подключения с TCP на HTTPS. Если для метода проверки подлинности клиента в Outlook Anywhere задано значение Обычная проверка подлинности, пользователю будет предложено ввести учетные данные.
Разрешение
Чтобы устранить эту проблему, задайте для метода проверки подлинности клиента в любом месте Outlook значение ПРОВЕРКА подлинности NTLM на сервере Exchange Server.
Дополнительная информация
Дополнительные сведения о настройке Outlook Anywhere на сервере Exchange Server см. в разделе: