Поделиться через


Outlook отображает сообщение "Отключено" после включения современной проверки подлинности в Microsoft 365

Симптомы

После включения современной проверки подлинности для Outlook в Exchange Online в клиенте Microsoft 365 Microsoft Outlook не сможет подключиться к почтовому ящику, если основная учетная запись Windows пользователя является учетной записью Microsoft 365, которая не соответствует учетной записи, используемой для входа в почтовый ящик. В строке состояния почтового ящика отображается сообщение "Отключено".

Причина

Известная проблема в Office создает недопонимания между Office и Windows, из-за чего Windows предоставляет учетные данные по умолчанию вместо учетных данных, необходимых для доступа к почтовому ящику.

Эта проблема чаще всего возникает, если в профиль Outlook добавляется несколько почтовых ящиков, и хотя бы один из этих почтовых ящиков использует учетную запись входа, которая не совпадает с учетной записью входа пользователя в Windows.

Разрешение

Наиболее эффективным решением этой проблемы является повторное создание профиля Outlook.

Дополнительная информация

Для подписчиков Microsoft 365 monthly Channel исправление, чтобы предотвратить возникновение этой проблемы, доступно в сборках 16.0.11901.20216 и более поздних версиях.

Для полугодовых клиентов исправление включается в сборки 16.0.11328.20392 и более поздних версий .

Сведения об устройствах, на которых уже повлияла эта проблема, см. в разделе Решение.