Поделиться через


Проблемы с производительностью Outlook, если открыто много общих папок или почтовых ящиков

Исходный номер базы знаний: 3136059

Симптомы

При запуске Microsoft Outlook, переключении папок или синхронизации электронной почты производительность может снизиться. Кроме того, при внесении изменений или дополнений в календарь может появиться следующее сообщение об ошибке:

У вас нет разрешения на создание записи в этой папке. Щелкните папку правой кнопкой мыши и выберите пункт Свойства, чтобы проверка разрешения для папки. See the folder owner or your administrator to change your permissions.

Причина

У вас есть много общих папок или почтовых ящиков или и то, и другое, открытое в Outlook. В случае с общим календарем изменения или дополнения нельзя вносить до тех пор, пока программа не завершит синхронизацию обновлений.

Количество общих папок и почтовых ящиков, которые можно открыть без проблем, зависит от нескольких факторов, включая оборудование, размер почтового ящика, размер общих папок или почтовых ящиков, количество папок в общем почтовом ящике, количество элементов в папках и скорость сети. Компьютер с медленным оборудованием, большим почтовым ящиком и медленным сетевым подключением может не открыть более пяти общих папок или почтовых ящиков. Однако более быстрый компьютер с меньшим почтовым ящиком и быстрым сетевым подключением может открыть 10 или более общих папок или почтовых ящиков.

Разрешение

Уменьшите количество общих папок или почтовых ящиков, открытых в Outlook. Для этого сначала необходимо определить, открыты ли у вас общие папки или общие почтовые ящики. Если у вас открыты общие почтовые ящики, необходимо также определить, как они открываются, например вручную в качестве дополнительного почтового ящика или открываются из-за автомапинга.

Общий почтовый ящик отображается под собственным почтовым ящиком в области папок, как показано на следующем снимке экрана.

Снимок экрана: общий почтовый ящик в области папок.

Общая папка отображается под типом> общей< папки, например Общий календарь или Общие контакты, как показано на следующем снимке экрана.

Снимок экрана: общие папки разных типов.

Удаление общего почтового ящика

Если у вас открытый общий почтовый ящик в Outlook, он был либо добавлен вручную в разделе Открыть эти дополнительные почтовые ящики, либо был открыт автоматически из-за автоматического сопоставления. Вы можете определить, как был открыт общий почтовый ящик, и удалить его, выполнив действия, описанные в следующих разделах.

Удаление общего почтового ящика, открытого в качестве дополнительного почтового ящика вручную

  1. Выберите Файл, Параметры учетной записи, а затем выберите Параметры учетной записи.
  2. Выберите учетную запись Microsoft Exchange, а затем выберите Изменить.
  3. Выберите Другие параметры.
  4. На вкладке Дополнительно можно просмотреть все добавленные вручную общие почтовые ящики в разделе Открыть эти дополнительные почтовые ящики.
  5. Выберите общий почтовый ящик и нажмите кнопку Удалить.
  6. Выберите Да , чтобы подтвердить удаление почтового ящика, а затем нажмите кнопку ОК.
  7. Нажмите кнопку Далее и нажмите кнопку Готово.
  8. Выберите Закрыть в окне Параметры учетной записи.

Примечание.

Если общий почтовый ящик не отображается под разделом Открыть эти дополнительные почтовые ящики, скорее всего, он будет автоматически сопоставлен. Чтобы определить, так ли это, и удалить автоматически сопоставленный почтовый ящик из Outlook, выполните следующие действия.

Запустите средство проверки автоматической настройки электронной почты, чтобы определить, существуют ли автоматически сопоставленные почтовые ящики:

  1. Удерживайте клавишу CTRL и щелкните правой кнопкой мыши значок Outlook в области уведомлений.

  2. Выберите Проверить автоматическую настройку электронной почты.

  3. Введите адрес электронной почты и пароль.

  4. Снимите флажки Использовать Guessmart и Безопасная проверка подлинности Guessmart .

  5. Выберите Тест.

  6. По завершении теста перейдите на вкладку XML .

  7. Прокрутите вниз, пока не увидите <раздел AlternativeMailbox> , а затем найдите <в скрипте тип>делегата< или тип> , как показано на следующем снимке экрана.

    Снимок экрана: диалоговое окно

Чтобы удалить автоматически сопоставленный почтовый ящик из Outlook, используйте один из следующих вариантов:

  1. Удалите разрешения на полный доступ из почтового ящика. Это хороший вариант, если вам больше не требуется доступ к общему почтовому ящику.

    Управление разрешениями полного доступа

  2. Удалите автомапинг для общего почтового ящика. Это хороший вариант, если вы должны иметь доступ к общему почтовому ящику, но не хотите, чтобы он автоматически сопоставляется в Outlook.

Удаление общих папок "Календарь", "Контакты", "Задачи" или "Заметки"

  1. Откройте приложение Outlook.

  2. Выберите папку Календарь, Контакты, Задачи или Заметки в области навигации , в которой открыта общая папка.

  3. Просмотрите в разделе Имя> общей <папки для всех общих папок, как показано на следующем снимке экрана.

    Снимок экрана: общие папки разных типов.

  4. Щелкните правой кнопкой мыши общую папку и выберите Удалить папку или Удалить календарь в зависимости от типа папки. На следующем снимку экрана показано, как удаляется общий календарь.

    Снимок экрана: удаление общей папки календаря.

    Примечание.

    Если выбрать Удалить календарь или Удалить папку в общем календаре или общей папке, папка из почтового ящика, в котором она находится, не удаляется. Это действие удаляет папку только из представления Outlook Delete Folder.

Выполните шаги 2–4 для всех оставшихся общих папок, которые нужно удалить из Outlook.

Закрытие общей папки "Входящие"

При открытии общей папки "Входящие" она отображается только в Outlook, пока вы не выберете другую папку. Он не остается в списке папок. Чтобы удалить общую папку "Входящие", закройте ее, выбрав другую папку в почтовом ящике.

Дополнительная информация

Многие элементы, которые рассматриваются в этой статье, могут быть автоматически проверены служба поддержки Майкрософт и помощником по восстановлению. Запустите автоматическую проверку, запустив сценарий Расширенной диагностики Outlook . При появлении запроса браузера выберите Выполнить . В созданном отчете просмотрите элементы на вкладке Проблемы найдены . Дополнительные сведения о конфигурации Outlook, Windows и компьютера см. в параметрах на вкладке Подробное представление .

Примечание.

Сценарии служба поддержки Майкрософт и помощника по восстановлению недоступны для новых версий Outlook для Windows.