Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Симптомы
В Microsoft Outlook 2016 для Mac при подключении к учетной записи Microsoft 365 неоднократно запрашивается проверка подлинности.
Причина
Эта проблема возникает из-за наличия повторяющихся маркеров в связка ключей.
Разрешение
Чтобы устранить эту проблему в Outlook 2016 для Mac, установите обновление Outlook за февраль 2017 г. (версия 15.31.0) со следующего веб-сайта Office:
Заметки о выпусках Office 2016 для Mac
Обходной путь
Чтобы обойти эту проблему, удалите все кэшированные пароли для учетной записи, а также все современные маркеры проверки подлинности из связка ключей. Для этого выполните указанные ниже действия.
Примечание.
Эти действия влияют на все приложения Office, использующие современную проверку подлинности.
Закройте Outlook и все другие приложения Office.
Запустите доступ к цепочке ключей с помощью одного из следующих методов:
- Выберите приложение Finder , щелкните Служебные программы в меню Go , а затем дважды щелкните Доступ к цепочке ключей.
- В поле Поиск в центре внимания введите Доступ к цепочке ключей, а затем дважды щелкните Доступ к цепочке ключей в результатах поиска.
В поле поиска в разделе Доступ к цепочке ключей введите Exchange.
В результатах поиска выберите каждый элемент, чтобы просмотреть учетную запись , указанную вверху, и нажмите кнопку Удалить. Повторите этот шаг, чтобы удалить все элементы учетной записи Exchange.
В поле поиска введите adal.
Выберите все элементы с типом MicrosoftOffice15_2_Data:ADAL:<GUID>, а затем нажмите кнопку Удалить.
В поле поиска введите office.
Выберите элементы с именами Кэш удостоверений Microsoft Office 2 и Параметры удостоверений Microsoft Office 2, а затем нажмите кнопку Удалить.
Закройте доступ к цепочке ключей.
Примечание.
При запуске Outlook вам будет предложено пройти проверку подлинности.