Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Исходный номер базы знаний: 2925203
Симптомы
- При использовании мгновенного поиска в Microsoft Outlook появляется сообщение с сообщением Не найдено совпадений или сообщение InfoBar с сообщением Результаты поиска могут быть неполными, так как элементы по-прежнему индексируются.
- Если проверка состояние индексирования, в окне Состояние индексирования по-прежнему остаются элементы для индексирования.
- При просмотре событий в журнале событий приложений отображаются элементы со следующими параметрами:
Идентификатор события | Source | Категория задачи | Описание |
---|---|---|---|
10023 | Поиск | Собирателей | PID> узла <протокола не ответил и принудительно завершается {фильтрация хост-процесса 6104 |
10024 | Поиск | Собирателей | PID> узла <фильтра не ответил и принудительно завершается. |
Причина
Эта проблема возникает, когда iFilter PDF застоял индексатор поиска Windows Desktop, что приводит к частой повторной индексации элементов Outlook.
Разрешение
Чтобы устранить эту проблему, обновите все приложения, которые предлагают функции PDF-файлов, с помощью последних исправлений. Затем выполните следующие действия, чтобы перестроить индекс.
В панель управления выберите Параметры индексирования.
Если параметры индексирования не отображаются в панель управления, введите Параметры индексирования в текстовом поле Поиск панель управления, а затем выберите результат поиска Параметры индексирования.
В диалоговом окне Параметры индексирования выберите Дополнительно.
Выберите Перестроить.
Нажмите кнопку ОК в диалоговом окне Перестроение индекса.