Поделиться через


Ошибка "Папка календаря не найдена" или "Не удается найти папку "Задачи" при использовании быстрых действий в Outlook

Симптомы

Если вы используете учетную запись IMAP или POP, добавленную в качестве дополнительной учетной записи в профиль Outlook, и пытаетесь выполнить одно из следующих быстрых действий, вы получаете одно из двух сообщений об ошибке:

"The Calendar folder cannot be found" or "The Tasks folder cannot be found".

Снимок экрана: два сообщения об ошибках. При использовании учетной записи IMAP или POP, добавленной в качестве дополнительной учетной записи в профиль Outlook и при попытке использовать быстрые действия, вы получаете одну из ошибок.

Быстрые действия.

  • Создание задачи с вложением
  • Создание задачи с текстом сообщения
  • Создание встречи с вложением
  • Создание встречи с текстом сообщения

Причина

Это известное ограничение в Outlook.

Outlook не синхронизирует папку "Календарь " или "Задачи " с сервером для учетных записей IMAP или POP. Если основная учетная запись настроена как учетная запись электронной почты IMAP или POP, папка "Календарь " или "Задачи " создается локально, чтобы эти функции по-прежнему можно было использовать в Outlook. Однако эти папки не создаются в учетных записях IMAP или POP, и любая попытка взаимодействия с этими папками с помощью быстрых действий приведет к возникновению этой ошибки.

Дополнительная информация

Дополнительные сведения о быстрых шагах см. в следующей служба поддержки Майкрософт статье:

Автоматизация распространенных или повторяющихся задач с помощью быстрых действий