Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
В этой статье приведено решение проблемы, из-за которой записи Microsoft Dynamics CRM для Microsoft Outlook не синхронизируются или отсутствуют кнопки "Отслеживание" и "Настроить относительно" с отключёнными фильтрами синхронизации пользователей.
Область применения: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM Online
Исходный номер базы знаний: 3006088
Симптомы
Записи Microsoft Dynamics CRM для Outlook не синхронизируются или отсутствуют кнопки "Отслеживание и настройка относительно" с отключенными фильтрами синхронизации пользователей, даже если существуют фильтры синхронизации системы и включены.
Причина
Хотя фильтры синхронизации системы включены для определенного типа записи, они не будут отслеживаться без включения фильтров синхронизации пользователей. Фильтры синхронизации системы в настоящее время зависят от того, что фильтры синхронизации пользователей включены до применения критериев синхронизации.
Решение
Фильтры синхронизации пользователей для конкретного типа записи должны существовать и быть включены.