Поделиться через


Ошибка "Не удалось определить расположение почтового ящика" возникает при серверной синхронизации в Microsoft Dynamics CRM 2013.

В этой статье приводится решение ошибки, возникающей при настройке синхронизации на стороне сервера для вашей организации Microsoft Dynamics CRM 2013 и использовании параметра "Автообнаружение местоположения сервера".

Область применения: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013
Исходный номер базы знаний: 2972143

Симптомы

При настройке синхронизации на стороне сервера для вашей организации Microsoft Dynamics CRM 2013 и использовании параметра "Автоматическое обнаружение расположения сервера" отображается предупреждение, в котором содержится следующее сообщение:

"Расположение почтового ящика не удалось определить при получении электронной почты"

Эта проблема может возникать периодически, если вы используете профиль сервера электронной почты Exchange и параметр "Расположение сервера автоматического обнаружения".

Причина

Эта проблема может возникать из-за проблемы автоматического обнаружения, идентифицированной с помощью Microsoft Exchange.

Решение

Корпорация Майкрософт знает об этой проблеме и планирует устранить ее в будущем обновлении. В то же время вы можете использовать URL-адрес веб-служб Exchange вместо использования параметра "Расположение сервера автоматического обнаружения" в профиле сервера электронной почты.

  1. Откройте веб-приложение Microsoft Dynamics CRM.
  2. На панели навигации выберите Microsoft Dynamics CRM и выберите "Параметры".
  3. На панели навигации выберите "Параметры" и выберите "Конфигурация электронной почты".
  4. Выберите Профили почтового сервера.
  5. Откройте профиль сервера электронной почты.
  6. Измените расположение сервера автоматического обнаружения на "Нет".
  7. В полях "Расположение сервера входящего сервера" и "Расположение исходящего сервера" введите URL-адрес веб-служб Exchange для вашей организации Exchange.
  8. Выберите Сохранить.