Поделиться через


Outlook неожиданно закрывается с ошибкой (Microsoft Outlook перестал работать) во время запуска с установленным клиентом Microsoft Dynamics CRM 2011

Эта статья поможет вам устранить проблему, из-за которой вы получаете ошибку "Microsoft Outlook перестала работать" при запуске Outlook с установленным клиентом Microsoft Dynamics CRM 2011.

Область применения: Microsoft Dynamics CRM 2011
Исходный номер базы знаний: 2821083

Симптомы

Запуск Microsoft Office Outlook, настроенный для почтового ящика Microsoft Exchange Online с установленным клиентом Microsoft Dynamics CRM 2011, приводит к следующей ошибке:

Microsoft Outlook перестал работать
Windows собирает дополнительные сведения о проблеме. Это может занять несколько минут.

Кроме того, будет отображаться следующее сообщение:

Хотите отправить дополнительные сведения о проблеме?
Дополнительные сведения о том, что пошло не так, может помочь Корпорации Майкрософт создать решение.

Кроме того, следующая ошибка будет зарегистрирована в журнале событий приложения на затронутом компьютере:

Имя журнала: Приложение
Источник: ошибка приложения
Дата: 25.02.2013 13:48:54
Идентификатор события: 1000
Категория задач: (100)
Уровень: ошибка
Ключевые слова: классический
Пользователь: не определено
Компьютер: computer.domain.local
Описание.
Имя приложения сбоя: OUTLOOK.EXE, версия: 14.0.4760.1000, метка времени: 0x4ba8fefd Имя модуля сбоя: System.DirectoryServices.AccountManagement.ni.dll, версия: 4.0.30319.1, метка времени: 0x4ba1e39f
Код исключения: 0xc0000005
Смещение сбоя: 0x000b145a
Идентификатор процесса сбоя: 0xf40
Время запуска приложения с ошибкой: 0x01ce1388bca5f53f
Путь к ошибочному приложению: C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Путь модуля сбоя: C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\<ID>\System.DirectoryServices.AccountManagement.ni.dll
Идентификатор отчета: <идентификатор>

Причина

Эта проблема может возникнуть, если пароль пользователя Microsoft Outlook для Microsoft Exchange Online недавно изменился (или является временным паролем), а пользователь не обновил пароль в applet Диспетчера учетных данных в панель управления.

Решение

Обновите пароль пользователя в Диспетчере учетных данных.

Примечание.

Если пароль пользователя является только временным паролем, сначала его необходимо изменить, войдите на портал Office 365.

  1. На затронутом компьютере откройте панель управления.
  2. Выберите учетные записи пользователей.
  3. Выберите "Управление учетными данными".
  4. Найдите и выберите затронутую учетную запись пользователя, настроенную для Exchange Online.
  5. Выберите Изменить.
  6. Введите новый пароль в поле "Пароль ".
  7. Нажмите кнопку Сохранить.
  8. Закройте Менеджер учетных данных.