Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Исходный номер базы знаний: 2996202
Симптомы
После перемещения или миграции почтового ящика может отображаться одна или несколько следующих проблем:
Некоторые почтовые ящики отображаются как связанные или общие, а не как почтовые ящики пользователей.
Повторяющиеся запросы учетных данных почтового ящика в Microsoft Outlook или Outlook Web App (OWA)
Непредвиденные задержки или остановка потока почты.
Проблемы с доступом к общедоступным папкам и иногда приводят к следующей ошибке:
Не удается развернуть папку. Microsoft Exchange недоступна. Возникают проблемы с сетью, либо сервер Exchange Server не работает для обслуживания.
Причина
Это может произойти, если у обычной учетной записи пользователя есть msExchMasterAccountSID
атрибут, заполненный в Active Directory.
Решение
Чтобы устранить эту проблему, выполните следующую команду PowerShell из командной консоли Exchange:
Set-User -Identity useraddress -LinkedMasterAccount $null
Например:
Set-User -Identity user@fabricam.com -LinkedMasterAccount $null
Эта команда удаляет msExchMasterAccountSID
атрибут из учетной записи пользователя.
Дополнительная информация
Атрибут msExchMasterAccountSID
не должен существовать для обычной учетной записи пользователя в Active Directory. Обычный пользователь будет определяться как имеющий значение msExchRecipientTypeDetails
= обычный почтовый ящик, 2 = связанный почтовый ящик).)
Если msExchRecipientTypeDetails = 1, msExchMasterAccountSID
то не должно существовать в учетной записи в Active Directory.
Дополнительные сведения о возможных значениях для атрибута msExchRecipientTypeDetails
см. в статье O365: Exchange и AD: как msExchRecipientDisplayType и msExchangeRecipientTypeDetails относятся к вашей локальной серверной системе.