Поделиться через


Ошибка "403 Запрещено" в OneDrive или SharePoint

Симптомы

При попытке получить доступ к файлу с веб-сайта OneDrive или SharePoint, которым вам предоставляется доступ другой пользователь, появляется следующее сообщение об ошибке:

Ошибка: 403 Запрещено

Причина

Ошибка "403 Запрещено" может возникнуть из-за одного из следующих условий:

  • Кэш браузера должен быть очищен.

  • Разрешения для файла неправильно реплицированы на сервере.

  • Сайт OneDrive заблокирован.

  • Проблема влияет на службы SharePoint Online вашей организации.

Разрешение

Используйте доступный режим конфиденциальности в веб-браузере при входе в Microsoft 365. Например, используйте режим InPrivate в Microsoft Edge или режим инкогнито в Google Chrome. Затем попробуйте получить доступ к файлу. Сведения о том, как просматривать окно InPrivate, см. в статье Microsoft Edge. Сведения о том, как просматривать окно инкогнито, см. в статье Google Chrome.

Если вы можете получить доступ к файлу во время просмотра в режиме конфиденциальности, очистите кэш браузера. Сведения о том, как очистить кэш браузера, см. в статье Edge или Chrome.

Если это не решит проблему, обратитесь к администратору SharePoint или OneDrive в своей организации. Если вы не знаете, кто это, см. статью Разделы справки найти администратора Microsoft 365?

Заявление об отказе от ответственности за сведения о продуктах сторонних производителей

Сторонние продукты, которые обсуждаются в этой статье, производятся компаниями, независимыми от Microsoft. Корпорация Майкрософт не дает никаких явных, подразумеваемых и прочих гарантий относительно производительности или надежности этих продуктов.

Корпорация Майкрософт предоставляет сторонние контактные данные, чтобы помочь вам найти дополнительные сведения по этой теме. Эти данные могут быть изменены без предварительного уведомления. Корпорация Майкрософт не гарантирует точность контактной информации сторонних поставщиков.

Действия для администраторов

Если очистка кэша не решает проблему, попробуйте следующие методы.

Повторное предоставление общего доступа к файлу

Возможно, разрешения для файла реплицированы неправильно или полностью. Попросите пользователя подождать 30 минут, прежде чем снова попытаться получить доступ к файлу. Если ошибка по-прежнему возникает через 30 минут, попробуйте выполнить действия, перечисленные в разделе "При доступе к сайту SharePoint" или "При доступе к сайту OneDrive" в разделе "Доступ запрещен", "Вам нужно разрешение на доступ к этому сайту" или "Пользователь не найден в каталоге" в SharePoint Online и OneDrive для бизнеса.

Проверка блокировки сайта OneDrive

Возможно, сайт Пользователя в OneDrive находится в заблокированном состоянии NoAccess. Как глобальный администратор или администратор SharePoint в Microsoft 365, вы можете разблокировать сайт с помощью PowerShell или запустив диагностику Microsoft 365. Дополнительные сведения см. в статье Сообщения об ошибках только для чтения в SharePoint или OneDrive.

Проверка работоспособности службы

Как администратор, перейдите на страницу Работоспособности служб (работоспособности>Работоспособность служб) в Центре Microsoft 365 Admin. Проверьте наличие рекомендаций или инцидентов, которые могут возникнуть. Если для SharePoint Online нет рекомендаций или инцидентов, можно выбрать Сообщить о проблеме , если она доступна для вас, или отправить новый запрос на обслуживание в службе технической поддержки Microsoft 365.

Подготовка сайта OneDrive

Ошибка 403 может возникнуть, если пользователь пытается получить доступ к сайту OneDrive, который не подготовлен. Пользователь попытается перейти к плитке OneDrive на портале Microsoft 365.

Если это не показано, подготовьте сайт с помощью командлета Request-SPOPersonalSite .

Доступ к данным OneDrive другого пользователя

Если пользователь пытается получить доступ к данным OneDrive другого пользователя, например бывшего сотрудника, вы можете предоставить ему разрешения, выполнив действия, описанные в разделе Шаг 4. Предоставление другому сотруднику доступа к данным OneDrive и Outlook.