Таймер SLA не приостанавливается при изменении его состояния с InProgress на OnHold в праздник
В этой статье содержатся дополнительные сведения о том, как вычисляется время предупреждения и сбоя соглашения об уровне обслуживания (SLA), если ваша организация определяет рабочие часы при планировании рабочих дней и праздников в Dynamics 365 обслуживания клиентов.
Симптомы
После активации таймер SLA продолжает работать, даже если его состояние изменяется с InProgress на OnHold.
Причина
Если праздник настроен, состояние дела обновляется до OnHold , чтобы приостановить соглашение об уровне обслуживания для дела. Однако функциональность приостановки, связанная с состоянием OnHold , не работает правильно. Поэтому таймер продолжает работать даже в праздник, когда его следует приостановить.
Таким образом, он включает в себя часы отпуска, нерабочие часы и время приостановки (только в рабочие часы) при проецирования предупреждения или сбоя SLA.
Дополнительная информация
Функциональные возможности являются конструктивными. Ваша организация определяет рабочие часы при планировании рабочих дней и праздников. Время предупреждения об уровне обслуживания и время сбоя соответствуют этим параметрам и вычисляются на основе определенных часов.
Ознакомьтесь со следующими сценариями, чтобы понять, как вычисляется время предупреждения и сбоя об уровне обслуживания.
- Создайте дело в нерабочее время. Приостановите и возобновите дело до начала рабочего времени. Время удержания между приостановкой и возобновлением не учитывается.
- Создайте дело в нерабочее время. Приостановите и возобновите дело в рабочее время. Будет учитываться время удержания, а время предупреждения и сбоя будет продлено в зависимости от времени удержания.
- Создайте дело в рабочее время. Приостановите обращение в рабочее время. Возобновите дело в нерабочее время. Время удержания не учитывается для времени предупреждения и сбоя .
- Создайте дело в рабочее время. Приостановите дело в нерабочее время и возобновите его в рабочее время. Время предупреждения и время сбоя будут пересчитаны.