Поделиться через


На экземплярах ключевого показателя эффективности обслуживания появляется предупреждающее сообщение.

В этой статье описывается разрешение предупреждающего сообщения, которое возникает в экземплярах ключевого показателя эффективности соглашения об уровне обслуживания (SLA) в Dynamics 365 Customer Service.

Симптомы

В записях сущностей отображается следующее предупреждающее сообщение:

Экземпляры SLA могут быть неверными, так как идентификатор >рабочего процесса рабочего процесса < отключен. Обратитесь к администратору, чтобы включить рабочий процесс.

Идентификатор рабочего процесса зависит от системы.

Причина

SLAInstanceMonitoringWarningAndExpiryFlow не включен.

Разрешение

Если ни одно из соглашений об уровне обслуживания для единого интерфейса не активировано, необходимо активировать его, чтобы активировать SLAInstanceMonitoringWarningAndExpiryFlow. Поток должен быть отключен и включен только пользователем с привилегиями ключевого показателя эффективности соглашения об уровне обслуживания на глобальном уровне для prvReadSLAKPIInstance и prvWriteSLAKPIInstance.

Однако если все соглашения об уровне обслуживания активны, но поток по-прежнему отключен, выполните следующие действия.

  1. В Power Automate перейдите к разделу Мои потоки>Облачные потоки.
  2. В разделе Облачные потоки выберите SLAInstanceMonitoringWarningAndExpiryFlow.
  3. Выберите Включить.