Устранение неполадок с заказами
Следуйте инструкциям в этой статье, чтобы устранить проблемы, с которыми вы можете столкнуться при работе с заказами.
Проблема. Не удается увидеть кнопку Создать счет в формах заказов
Интеграция обработки заказов на продажу соединяет Dynamics 365 Sales с внешним приложением для обработки заказов в серверном офисе. Если этот параметр включен, он позволяет отправить заказ на продажу, созданный в Dynamics 365 Sales, а затем синхронизироваться с внешним приложением обработки заказов, где жизненный цикл заказа продолжается.
Причина
Когда включена интеграция обработки заказов на продажу, пользователи не видят кнопку Создать счет в записях заказов.
Разрешение
Чтобы устранить эту проблему, необходимо отключить интеграцию обработки заказов на продажу. Если интеграция включена непреднамеренно, ее можно отключить, выполнив следующие действия.
В приложении "Центр продаж" в нижней части карты сайта выберите Изменить область
, а затем выберите Параметры приложения.
В разделе Общие параметры выберите Обзор.
Если обработка заказов на продажу уже включена, пользователи с ролью системного администратора или эквивалентными разрешениями увидят параметр интеграции обработки заказов back office на странице Обзор .
Выберите Управление.
Чтобы отключить интеграцию, установите переключатель Обработка заказов на продажу в положение Выкл., а затем нажмите кнопку Сохранить.
Важно!
- Параметр интеграции обработки заказов в back office отображается только в том случае, если обработка заказов на продажу уже включена.
- После отключения параметра пользователи больше не будут видеть этот параметр.
- Этот параметр можно использовать только для отключения обработки заказов на продажу в том случае, если она была включена непреднамеренно при установке решения. Этот параметр не может использоваться для включения обработки заказов на продажу. Сведения о включении обработки заказов на продажу см. в статье Включение интеграции обработки заказов на продажу.
Обратная связь
https://aka.ms/ContentUserFeedback.
Ожидается в ближайшее время: в течение 2024 года мы постепенно откажемся от GitHub Issues как механизма обратной связи для контента и заменим его новой системой обратной связи. Дополнительные сведения см. в разделеОтправить и просмотреть отзыв по