Поделиться через


Ошибка (LogonUser() с кодом ошибки: 1789 после ввода учетных данных администратора предприятия в мастере настройки средства синхронизации Azure Active Directory

Исходная версия продукта: Облачные службы (веб-роли или рабочие роли), Идентификатор Microsoft Entra, Microsoft Intune, Azure Backup, Office 365 Identity Management
Исходный номер базы знаний: 2508225

Симптомы

После ввода учетных данных администратора предприятия в мастере настройки средства синхронизации Microsoft Azure Active Directory вы получите следующее сообщение об ошибке:

Ошибка входаUser() с кодом ошибки: 1789

Причина

Эта проблема обычно возникает, когда компьютер, на котором выполняется средство синхронизации каталогов, не может пройти проверку подлинности с помощью Active Directory.

Решение

Чтобы устранить эту проблему, используйте один или несколько следующих методов:

  • Перезагрузите компьютер.
  • Присоедините компьютер к рабочей группе и присоедините его к домену.
    1. Выберите "Пуск", щелкните правой кнопкой мыши компьютер и выберите "Свойства".
    2. В разделе "Имя компьютера", "Домен" и "Рабочие группы" выберите "Изменить параметры".
    3. Перейдите на вкладку "Имя компьютера" и нажмите кнопку "Изменить".
    4. Выберите параметр рабочей группы и введите рабочую группу в диалоговом окне "Рабочая группа".
    5. Перезагрузите компьютер.
    6. Повторите шаги 1–3.
    7. Выберите параметр "Домен" и введите доменное имя в диалоговом окне "Домен", чтобы добавить компьютер обратно в домен.
    8. Перезагрузите компьютер.

Свяжитесь с нами для получения помощи

Если у вас есть вопросы или вам нужна помощь, создайте запрос в службу поддержки или обратитесь за поддержкой сообщества Azure. Вы также можете отправить отзыв о продукте в сообщество отзывов Azure.