Не удается импортировать модели ИИ в новую среду

В этой статье описано, как устранить ошибку, возникающую при сбое импорта моделей ИИ в новую среду.

Применимо к: Power Automate, Power Apps

Симптомы

Не удается импортировать модели ИИ в новую среду.

Причина

Модели ИИ находятся в состоянии ошибки после импорта в новой среде.

Разрешение

Чтобы устранить проблему, выполните следующие действия.

  1. Удалите решение, содержащее модели.
  2. Если решение неуправляемо, вручную удалите модели на странице модели AI Builder.
  3. Переустановите решение, содержащее модели.
  4. Дождитесь окончания состояния импорта для каждой модели.

Если эти действия не помогли устранить проблему, попробуйте выполнить обновление до новой версии модели:

  1. Запустите новое обучение в исходной среде.
  2. После завершения обучения опубликуйте модель.
  3. Экспортируйте модель в новую версию решения.
  4. Импортируйте новую версию решения в целевую среду.

Если проблема сохраняется (например, эта последовательность не устраняет новую модель), обратитесь в службу поддержки.