Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
В этой статье описано решение об ошибке, возникающей при тестировании и включении почтового ящика в Microsoft Dynamics 365.
Область применения: Microsoft Dynamics 365
Исходный номер базы знаний: 4484702
Симптомы
При попытке проверить и включить почтовый ящик в Dynamics 365 результаты теста отображаются как сбои. В разделе "Оповещения" почтового ящика регистрируется следующее сообщение об ошибке:
Невозможно получить сообщение электронной почты, так как имя> почтового ящика <не связано с ним профиль сервера электронной почты или профиль сервера электронной почты неактивен.
Код ошибки сервера электронной почты: InvalidIncomingEmailServerProfile
Причина
Эта ошибка возникает, если запись почтового ящика пользователя в Dynamics 365 не имеет значения, указанного для поля профиля сервера или связанного профиля сервера, отключена.
Решение
Примечание.
Для управления ролями безопасности и параметрами почтового ящика необходимо войти в организацию Dynamics 365 в качестве пользователя с ролью "Системный администратор".
Откройте запись почтового ящика в Dynamics 365 и убедитесь, что для поля профиля сервера выбрано значение.
Если значение уже выбрано, откройте связанный профиль сервера и просмотрите его состояние в нижней части страницы.
Если профиль сервера электронной почты отображает неактивное состояние, выполните следующие действия, чтобы активировать его:
- Перейдите к профилям сервера электронной почты конфигурации>электронной почты>параметров.
- Переключите представление на неактивные профили сервера электронной почты.
- Выберите профиль сервера электронной почты и нажмите кнопку "Активировать".>
Вернитесь к записи почтового ящика и нажмите кнопку "Тест" и "Включить почтовый ящик ".
Если все результаты теста по-прежнему отображаются как сбои, ознакомьтесь с разделом "Оповещения" для получения дополнительных сведений.