Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Эта статья поможет устранить неполадки и устранить ошибку, возникающую в Microsoft Copilot для продаж, если вы не сможете войти в Salesforce из-за отключенных подключений.
Кого затрагивает проблема?
Тип требования | Description |
---|---|
Клиентское приложение | Надстройка Copilot для продаж Outlook |
Платформа | Веб-клиенты и настольные клиенты |
ОС | Windows и Mac |
Развертывание | Под управлением пользователя и под управлением администратора |
CRM | Salesforce |
Пользователи | Все пользователи |
Симптомы
При попытке войти в Salesforce из Copilot для продаж отображается следующее сообщение об ошибке:
Ошибка из обмена токенами: подключение отключено, поэтому его нельзя использовать.
Причина
Подключение Salesforce отключено в среде msdyn_viva.
Политика защиты от потери данных (DLP) включена в msdyn_viva среде клиента, тем самым блокируя соединитель Salesforce. Поэтому существующие подключения к Salesforce были отключены.
Решение
- Выйдите из Copilot для продаж и закройте панель Copilot для продаж .
- Откройте панель "Copilot для продаж" и войдите в Salesforce.
Примечание.
Если проблема не устранена, см. статью "Не удается войти в Salesforce" из-за блокировки соединителя Salesforce для разблокировки соединителя Salesforce в политике защиты от потери данных.
Дополнительная информация
Если проблема по-прежнему не решена, перейдите в Copilot для продаж - Microsoft Community Hub для взаимодействия с нашими экспертами.
Заявление об отказе от ответственности за сведения о продуктах сторонних производителей
В этой статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких гарантий, подразумеваемых и прочих, относительно производительности и надежности этих продуктов.