Поделиться через


Потеряно подключение к Интернету с помощью VPN в Защитнике Windows Exploit Guard — защита сети

В этой статье приводится решение об ошибке, возникающей при использовании функции защиты сети в Защитнике Windows Exploit Guard в режиме аудита или блокировки и виртуальной частной сети (VPN).

Применяется к: Windows 10 — все выпуски
Исходный номер базы знаний: 4560203

Симптомы

При использовании функции защиты сети в Защитнике Windows в режиме аудита или блокировки и виртуальной частной сети (VPN) вы теряете сетевое подключение и получаете сообщение об ошибке общего сбоя при проверке связи с IP-адресом.

Причина

Эта проблема возникает, так как текущее обновление платформы защиты от вредоносных программ (4.12.x.x), поддерживающее функцию защиты сети, отсутствует.

Решение

Установите последнее обновление платформы защиты от вредоносных программ (4.18.x.x), как описано здесь:

Обходное решение

Задайте для следующей групповой политики значение "Не настроено".

Административные шаблоны конфигурации > компьютеров > >, компоненты Windows Defender антивирусной программы > Защитника Windows Exploit Guard>, > предотвращают доступ пользователей и приложений к опасным веб-сайтам