Microsoft Dynamics CRM 2013'te Microsoft Dynamics CRM Uygulama Havuzu hesabı kullanıcı olarak eklenemiyor

Bu makale, Microsoft Dynamics CRM Uygulama Havuzu hesabını Microsoft Dynamics CRM 2013'te kullanıcı olarak ekleyememenize neden olan soruna yönelik bir çözüm sağlar.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2013
Özgün KB numarası: 2968553

Belirtiler

Aşağıdaki hatalardan birini alırsınız:

Sunucu meşgul
Kayıt kaydedildi. Ancak sunucu meşgul olduğundan veriler görüntülenemedi. Verileri şimdi görüntülemeyi denemek için Yeniden Dene'ye veya çalışmaya devam etmek için İptal'e tıklayın. İptal'e tıklarsanız kaydı daha sonra açmayı deneyebilirsiniz.

Eksik Microsoft Dynamics CRM güvenlik rolü
Microsoft Dynamics CRM erişimi henüz bu kullanıcı için tam olarak yapılandırılmadı. Devam etmeden önce kullanıcının en az bir güvenlik rolüne ihtiyacı vardır.

Microsoft Dynamics CRM oturum açmaya çalıştığınızda aşağıdaki hatayı görürsünüz:

Bir hata oluştu
Bu eylemi yeniden deneyin. Sorunlar devam ederse çözümler için Microsoft Dynamics CRM Topluluğu'na bakın veya kuruluşunuzun Microsoft Dynamics CRM Yöneticisine başvurun. Son olarak, Microsoft Desteği ile iletişime geçebilirsiniz.

Neden

Microsoft Dynamics CRM Uygulama Havuzunu Microsoft Dynamics CRM kullanıcı olarak ekleyen eylem desteklenmez.

Çözüm

Bu sorunu çözmek için, tüm Microsoft Dynamics CRM sunucularda IIS'deki Microsoft Dynamics CRM uygulama Havuzu hesabını CRM olmayan bir kullanıcı olarak değiştirmeniz gerekir. Hesabın Microsoft Dynamics CRM hizmet hesabını veya AppPool kimliğini değiştirme'deki gereksinimleri karşıladığını doğrulamanız gerekir.