Outlook için Dynamics 365 Uygulamasını yüklemeye çalışırken IncomingEmailS2SApprovalNeeded hatası
Bu makale, Outlook için Dynamics 365 Uygulamasını yüklemeyi denediğinizde oluşan sorunu çözmenize yardımcı olur. Durum sütununda Outlook'a ekleme sırasında sorun gösterilir.
Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 3211621
Belirtiler
Outlook için Dynamics 365 Uygulamasını yüklemeyi denediğinizde, Durum sütununda Outlook'a ekleme sırasında sorun gösterilir. Daha fazla bilgi edinin bağlantısına tıkladığınızda, aşağıdaki ayrıntıları içeren bir iletişim kutusu görürsünüz:
Uygulamayı Outlook'a eklemeye çalışırken bir sorun oluştu.
Crm : IncomingEmailS2SApprovalNeeded
Neden
Posta Kutusu kaydı Office 365 Genel Yöneticisi tarafından onaylanmadıysa bu hata oluşabilir.
Çözüm
Office 365'de Genel Yönetici rolüne sahip bir kullanıcı olarak Posta Kutusu kaydını onaylayın.
- Office 365'de Genel Yönetici rolüyle Dynamics 365'te kullanıcı olarak oturum açın.
- Ayarlar'a ve ardından Yapılandırma'Email tıklayın.
- Email Yapılandırma alanında Posta Kutuları'na tıklayın ve ardından Görünümü Etkin Posta Kutularım'dan Etkin Posta Kutuları olarak değiştirin.
- Hatayla karşılaşan Posta Kutusu kaydını seçin ve Email Onayla'ya tıklayın.
- E-posta adresi onaylandıktan sonra Posta Kutularını Test & Et düğmesine tıklayın.
- Posta kutusu testi tamamladıktan sonra Outlook için Dynamics 365 Uygulamasını yüklemeyi yeniden deneyin. Bu, Ayarlar'a ve ardından Outlook için Dynamics 365 Uygulaması'nı tıklatarak bulunabilir.