Outlook için Dynamics 365 Uygulamasını yüklemeye çalışırken IncomingEmailS2SApprovalNeeded hatası
Bu makale, Outlook için Dynamics 365 Uygulamasını yüklemeye çalıştığınızda oluşan sorunu çözmenize yardımcı olur. Durum sütununda Outlook'a ekleme sırasında sorun gösterilir.
Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 3211621
Belirtiler
Outlook için Dynamics 365 Uygulamasını yüklemeye çalıştığınızda, Durum sütununda Outlook'a ekleme sırasında sorun gösterilir. Daha fazla bilgi edinin bağlantısına tıkladığınızda, aşağıdaki ayrıntıları içeren bir iletişim kutusu görürsünüz:
Uygulamayı Outlook'a eklemeye çalışırken bir sorun oluştu.
Crm : IncomingEmailS2SApprovalNeeded
Neden
Posta Kutusu kaydı Office 365 Genel Yöneticisi tarafından onaylanmadıysa bu hata oluşabilir.
Çözüm
Office 365'de Genel Yönetici rolüne sahip bir kullanıcı olarak Posta Kutusu kaydını onaylayın.
- Dynamics 365'da Office 365'da Genel Yönetici rolüyle kullanıcı olarak oturum açın.
- Ayarlar'a ve ardından Yapılandırma'Email tıklayın.
- Email Yapılandırma alanında Posta Kutuları'na tıklayın ve ardından Görünümü Etkin Posta Kutularım'dan Etkin Posta Kutuları olarak değiştirin.
- Hatayla karşılaşan Posta Kutusu kaydını seçin ve Email Onayla'ya tıklayın.
- E-posta adresi onaylandıktan sonra, Test & Posta Kutularını Etkinleştir düğmesine tıklayın.
- Posta kutusu testi tamamladıktan sonra Outlook için Dynamics 365 Uygulamasını yüklemeyi yeniden deneyin. Bu, Ayarlar'a ve ardından Outlook için Dynamics 365 Uygulaması'nı tıklatarak bulunabilir.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin