Ne yazık ki kimlik doğrulaması başarılı değil hatası Outlook için Microsoft Dynamics 365 Uygulaması'nda oluşuyor

Bu makalede, Outlook masaüstünde Outlook için Dynamics 365 Uygulamasını kullanmaya çalıştığınızda oluşan bir hatanın çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4483111

Belirtiler

Outlook masaüstünde Outlook için Dynamics 365 Uygulamasını kullanmaya çalışırken aşağıdaki hatayı görürsünüz:

"Ne yazık ki kimlik doğrulaması başarılı değildi. Sorunu çözmenize yardımcı olabilir."

Neden

Neden 1: Kimlik doğrulaması ve erişim Dynamics 365 için kullanılan URL'lerin tümü aynı Internet Explorer güvenlik bölgesinde değilse bu durum oluşabilir.

Not

Exchange Online posta kutusuyla Dynamics 365 (çevrimiçi) kullanıyorsanız sorunun nedeni büyük olasılıkla bu değildir.

Neden 2: LocalLow klasörü yanlış bir bütünlük düzeyine sahipse oluşabilir. Doğru ayar, klasör adında gösterildiği gibi bütünlük düzeyinin düşük olarak ayarlanmasıdır.

Neden 3: Daha fazlasını gösterme seçeneğini belirlediğinizde şunu görürsünüz:

"Hata: QuotaExceededError"

Bu, yerel tarayıcı depolama sınırınızın karşılandığını gösterir.

Neden 4: Outlook Web Access'e erişiyorsanız, tarayıcı ayarlarınızda üçüncü taraf tanımlama bilgileri engellenirse bu durum oluşabilir.

Çözüm

Çözüm 1:
Gerekli URL'lerin her birinin aynı Internet Explorer güvenlik bölgesinde olduğunu doğrulamak için Outlook için Dynamics 365 Uygulamasını kullanarak "Oturum açma sırasında bir sorun oluştu" hatasındaki adımları kullanın.

Çözüm 2:

  1. Bir komut istemi açın.
  2. Aşağıdaki komutu çalıştırın:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Çözünürlük 3:
Tarayıcı önbelleğinizi temizleyin.

Ortam Yönergeler
Outlook (Internet Explorer ile aynı) Internet Explorer'da gözatma geçmişinizi görüntüleme ve silme
Internet Explorer Internet Explorer'da gözatma geçmişinizi görüntüleme ve silme
Kenar Microsoft Edge'de tarayıcı geçmişini görüntüleme ve silme
Chrome Önbellek & tanımlama bilgilerini temizleme

Önemli

Bilgisayarınızda başka tarayıcılar yüklü olsa da, Outlook masaüstü Outlook için Dynamics 365 Uygulaması'nın içinde gibi web içeriğini görüntülerken her zaman Internet Explorer kullanır.

Tarayıcı önbelleğinizi temizledikten sonra tüm Internet Explorer ve Outlook masaüstü pencerelerini kapatın ve Görev Yöneticisi aracılığıyla çalışan internet explorer işlemlerinin kalmadığından emin olun.

Bu sorun yalnızca Outlook masaüstünde görünüyorsa ve önbelleği İnternet Seçenekleri aracılığıyla temizlemek işe yaramazsa F12 seçici aracılığıyla temizlemeyi deneyin (Windows 7 için geçerli değildir):

  1. Dynamics uygulamasını Outlook masaüstünde açın.
  2. IEChooser.exe 'de %WindowsFolder%\System32\F12 açma (örnek: C:\Windows\System32\F12)
  3. Dynamics 365 seçin
  4. sekmesini ve ardından Önbelleği temizle düğmesini seçin.

Yukarıdaki adımları takip ettikten sonra, sorunun çözülmüş olup olmadığını görmek için Outlook'u ve Outlook için Dynamics 365 Uygulamasını yeniden açın.

Çözünürlük 4:
Sorun Outlook Web Access'te oluşursa, üçüncü taraf tanımlama bilgilerini engellemek için bir ayarın etkinleştirilmediğini doğrulamak için tarayıcınızın ayarlarını açın.

Not

Bazı tarayıcılar üçüncü taraf tanımlama bilgilerini engellemenize izin verir, ancak izin verilen siteler listesine belirli URL'ler ekler.

Üçüncü taraf bilgileri hakkında yasal uyarı

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft, bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.