Aracılığıyla paylaş


"Sunucu yöneticiniz aynı anda açabileceğiniz öğe sayısını sınırlamıştır" hatası ve Outlook'ta ortak klasörleri genişletemezsiniz

Belirtiler

Ortak klasörler üzerinde yeterli izinlere sahip kullanıcılar, Microsoft Outlook'ta veya Web üzerinde Outlook'ta (OWA) ortak klasör ağacını genişlettiğinde aşağıdaki hata iletisini alır:

Sunucu yöneticiniz aynı anda açabileceğiniz öğe sayısını sınırlamıştır. Açtığınız iletileri kapatmayı veya oluşturduğunuz gönderilmeyen iletilerden ekleri ve görüntüleri kaldırmayı deneyin.

Neden

Aşağıdaki koşullar bu sorunun oluşmasına neden olabilir:

  • Microsoft Outlook 2016 veya 2013'ün eski bir sürümünü kullanıyorsunuz.
  • Varsayılan ortak klasör posta kutusu kaynakları, ortak klasör hiyerarşisine hizmet verme işleminin bitmiştir. Ancak, Exchange'in yeni bir ortak klasör posta kutusu ( Otomatik bölme aracılığıyla) sağlayabildiği eşiğe ulaşılmamıştır.

Çözüm

Sorun yalnızca Microsoft Outlook 2016 oluşursa, Outlook 2016 için 5 Nisan 2016 güncelleştirmesini yükleyin.

Sorun yalnızca Microsoft Outlook 2013 oluşursa, Outlook 2013 için 5 Nisan 2016 güncelleştirmesini yükleyin.

Birkaç kullanıcı sorunu hem Outlook'ta hem de OWA'da bildiriyorsa, ilgili senaryoya yönelik yönergeleri izleyin.

Senaryo 1

Ortak klasör posta kutusuna hizmet vermek üzere bir hiyerarşiyi önceden tanımlanmış olarak ayarlamak için DefaultPublicFolderMailbox özelliğini kullanıyorsunuz. Örneğin, kullanıcıların coğrafi konumlarına göre belirtilen ortak klasör posta kutusuna bağlanabilmesi için uzak sitedeki kullanıcı posta kutuları için varsayılan ortak klasör posta kutusunu önceden tanımlamış olabilirsiniz. Sorun, varsayılan ortak klasör posta kutusunda kullanıcı trafiğinde ani artışlar olması durumunda oluşur.

Bu sorunu çözmek için yeni bir ortak klasör posta kutusu oluşturun ve ortak klasör posta kutusu hiyerarşisini el ile güncelleştirerek, etkilenen bazı kullanıcılar için ortak klasör hiyerarşisine hizmet vermek üzere bu ortak klasör posta kutusunu kullanmaya hazır olun. Bu kullanıcı posta kutuları için DefaultPublicFolderMailbox özelliğini şu şekilde değiştirebilirsiniz.

  1. Exchange Online PowerShell’e bağlanma.

  2. Ortak klasör posta kutusu oluşturmak için aşağıdaki komutu çalıştırın:

    New-Mailbox -Name "<New public folder mailbox name>" -PublicFolder 
    
  3. Ortak klasör posta kutusunun ortak klasör hiyerarşisini güncelleştirmek için aşağıdaki komutu çalıştırın

    Update-PublicFolderMailbox -InvokeSynchronizer -Identity "<New public folder mailbox name>" 
    
  4. DefaultPublicFolderMailbox özelliği önceden tanımlanmış ortak klasör posta kutusuna ayarlanmış kullanıcı posta kutularını bulmak için aşağıdaki komutu çalıştırın:

    Get-Mailbox | where DefaultPublicFolderMailbox -like "*<Public folder mailbox name>*" 
    

    Sonuçta Kullanıcı posta kutusu adı> parametresinin <değerini not edin.

  5. DefaultPublicFolderMailbox özelliğini not ettiğiniz kullanıcı posta kutusunun yeni ortak klasör posta kutusuna ayarlamak için aşağıdaki komutu çalıştırın:

    Set-Mailbox -identity "<User mailbox name>" -DefaultPublicFolderMailbox "<New public folder mailbox name>"
    

Senaryo 2

Ortak klasör posta kutusuna hizmet vermek üzere bir hiyerarşiyi önceden tanımlanmış olarak ayarlamak için DefaultPublicFolderMailbox özelliğini kullanıyorsunuz. Kullanıcılar için hiyerarşiye hizmet etmeye hazır olan ve özel yapılandırması olmayan başka ortak klasör posta kutuları da vardır. Tüm kullanıcılar aynı coğrafi konumdaysa bu durum söz konusudur.

Bu senaryoda, DefaultPublicFolderMailbox özelliği null olmayan değerlere ayarlanmış kullanıcı posta kutularını bulun ve özelliği null olarak ayarlayın. Bu, kullanıcıları nispeten düşük yüke sahip bir ortak klasör posta kutusuna yönlendirir.

Özelliği şu şekilde değiştirebilirsiniz:

  1. Exchange Online PowerShell’e bağlanma.

  2. DefaultPublicFolderMailbox özelliği null olmayan değerlere ayarlanmış kullanıcı posta kutularını bulmak için aşağıdaki komutu çalıştırın:

    $users = Get-Mailbox | where DefaultPublicFolderMailbox -ne $null 
    $users | ft name, *effective**public*, *default**public* 
    

    Sonuçta Kullanıcı posta kutusu adı> parametresinin <değerini not edin.

  3. Bu kullanıcı posta kutuları için DefaultPublicFolderMailbox özelliğini null olarak ayarlamak için aşağıdaki komutu çalıştırın:

    $users | Set-Mailbox -DefaultPublicFolderMailbox $null 
    
  4. Değerin başarıyla ayarlandığını doğrulamak için aşağıdaki komutu çalıştırın:

    Get-Mailbox <User mailbox name> | fl name, *effective**public*, *default**public*