Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Özgün KB numarası: 3158794
Belirtiler
Exchange Online'da lisanssız bir kullanıcının posta kutusuna erişmek istiyorsunuz, ancak posta kutusunu bulamazsınız. Örneğin, posta kutusu Exchange yönetim merkezinde veya aşağıdaki PowerShell cmdlet'lerinin çıkışında listelenmez:
Get-Mailbox -Identity <mailbox ID> -SoftDeletedMailbox
Get-Mailbox -Identity <mailbox ID> -IncludeInactive
Neden
Exchange Online'da ayrı tutma uygulanmayan normal bir kullanıcı posta kutusu için, kullanıcı için Exchange Online lisansı kaldırılırsa veya süresi dolarsa Exchange Online posta kutusunun bağlantısını hemen keser (devre dışı bırakır). Bağlantısı kesilmiş bir posta kutusuna erişemezsiniz.
Çözüm
Posta kutusunu yeniden bağlamak için, lisansın kaldırıldığı 30 gün içinde kullanıcıya bir Exchange Online lisansı yeniden atayın . 30 gün sonra Exchange Online posta kutusunu kalıcı olarak siler ve posta kutusu kurtarılamaz hale gelir.
Not
Exchange karma ortamında, şirket içinden eşitlenen bir bulut kullanıcısı eşitlenmemiş hale gelirse, Exchange Online kullanıcıyı siler. Silinen kullanıcının lisansı yoksa, Exchange Online lisansını yeniden atayabilmeniz için önce silinen kullanıcıyı geri yüklemeniz gerekir.