Aracılığıyla paylaş


Copilot eksik, devre dışı veya düzgün çalışmıyor

Belirti -leri

Microsoft 365 Uygulamalarında Copilot kullanmaya çalıştığınızda aşağıdaki sorunlardan biriyle karşılaşırsınız:

  • Copilot düğmesi şeritte görünmüyor veya kullanılamıyor (gri görünüyor).

  • Aşağıdaki hata iletilerinden birini alırsınız:

    Lisans güncelleştirilemedi
    Microsoft 365'i kullanmaya devam edebilir ve yeniden deneyebilirsiniz. Sorunlar devam ederse lütfen Microsoft desteğine başvurun.
    Hata kodu: 29

    Bir sorun oluştu. Tekrar deneyelim.

Nedeni

Bu sorunlar aşağıdaki nedenlerden herhangi biri nedeniyle oluşabilir:

  • Yeni atanan lisans: Yeni bir lisans ataması yayılması biraz zaman alabilir. Bu gecikme Copilot'un hemen kullanılabilir olmasını engelleyebilir.
  • Lisanslama veya hesap çakışmaları: Örneğin, microsoft 365'te hem kişisel hesap hem de iş veya okul hesabı kullanarak oturum açtınız. Bu durumda, Copilot doğru şekilde doğrulamayabilir.
  • İnternet bağlantısı sorunları: Copilot'un düzgün çalışması için bu ağ gereksinimlerinin karşılanması gerekir.
  • Son Office sıfırlama veya güncelleştirme: Bu durumda, Office etkinleştirme durumunuz etkilenebilir.
  • Cihaz tabanlı lisanslama kullanılır: Microsoft 365 Uygulamaları için cihaz tabanlı lisanslama kullandığınızda Copilot kullanılamaz. Copilot'ı kullanmak için kullanıcı tabanlı lisans atanmış olmalıdır.
  • Semi-Annual Kurumsal Kanal güncelleştirme kanalı olarak kullanılır: Copilot'ı kullanmak için kuruluşunuzun Geçerli Kanal'ı veya Aylık Kurumsal Kanalı kullanması gerekir.
  • Copilot , gizlilik ayarlarınız tarafından engellenir.
  • Paylaşılan Bilgisayar Etkinleştirmesi (SCA) kullanılır: Copilot, SCA kullanan ortamlarda desteklenmez.

Çözüm

Sorunu çözmek için Microsoft 365 uygulamalarında eksik Copilot düğmesini bulma ve etkinleştirme makalesindeki adımları izleyin.

Sorun devam ederse Microsoft 365 yöneticinizden şunları yapmasını isteyin: