Aracılığıyla paylaş


Outlook Çevrimdışı Adres Defteri'nin (OAB) HTTP sürümü indirilmiyor

Belirtiler

Microsoft Exchange Server posta kutusuna bağlanmak için Microsoft Outlook'u kullanırsınız. Çevrimdışı Adres Defteri'ni (OAB) bir HTTP(S) konumundan el ile indirmeye başladığınızda, Outlook Gönderme/Alma İlerleme Durumu iletişim kutusunda görüntülenen ilerleme çubuğu donuyor veya takılmış gibi görünüyor. İndirme hiçbir zaman tamamlanmaz ve yerel OAB dosyaları güncelleştirilmez.

Neden

Bu sorunun bilinen birkaç nedeni vardır.

  • Bilgisayardaki kablosuz cihazların eski sürücüleri vardır.

    Kablosuz çevre birimi cihazları için eski veya güncel olmayan cihaz sürücüleri yüklüyse bu sorun oluşabilir. Bu, klavye ve fare sürücülerini içerir.

  • Arka Plan Akıllı Aktarım Hizmeti (BITS) ilkeleri bilgisayarınızda yapılandırılır.

    BITS ilkeleri, güncelleştirmelerin indirme hızını denetlemenize olanak sağlar. İlke değerleri doğru yapılandırılmamışsa indirme işlemlerinin tamamlanmasını etkili bir şekilde engelleyebilir.

  • Arka Plan Akıllı Aktarım Hizmeti hizmeti başlatılmamış.

    Arka Plan Akıllı Aktarım Hizmeti hizmeti çalışmıyorsa OAB indirilmez.

Çözüm

Bu sorunu çözmek için aşağıdaki çözümlerden birini veya daha fazlasını kullanın.

  • Kablosuz donanım için cihaz sürücülerini güncelleştirme

    Kablosuz alıcınızı takın ve güncelleştirmeleri denetlemek için Windows Update: SSS bölümüne bakın:

    İsteğe Bağlı Donanım Güncelleştirmesi olarak görüntülenen ve aşağıdaki başlığa sahip güncelleştirmeyi yükleyin:

    Microsoft HID Kullanıcı Olmayan Giriş Verileri Filtresi

    Ya da en son IntelliPoint veya IntelliType yazılımını yükleyin. Bunu yapmak için bkz . Öğrenme & bilgisayar donatıları yardımı.

    Üçüncü taraf klavye veya fare kullanıyorsanız üreticinin web sitesini ziyaret edin ve cihaz sürücüsünün en son sürümünü veya cihaz için en son güncelleştirmeyi indirin.

  • Herhangi bir BITS ilkesi için kayıt defterinizi denetleyin

    OAB'yi indirmek için bir HTTP(ler) konumu kullanıyorsanız, OAB indirme işlemi BITS tarafından işlenir. Bu yapılandırmada, yapılandırılmış BITS ilkeleriniz olup olmadığını belirlemek isteyeceksiniz.

    BITS ilkeleri kayıt defterinde aşağıdaki anahtarın altında bulunur:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    Aşağıdaki DWORD değerleri bu anahtar altında yapılandırılabilir:

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    EnableBitsMaxBandwith = 1'i bulursanız, BITS indirme azaltması etkindir ve diğer değerler BITS tarafından indirmeleri yönetmek için kullanılır. BitS indirme azaltmasını devre dışı bırakmak için sistem yöneticinize başvurun ve bunun OAB indirme sorununuzu giderip çözmediğini denetleyin.

  • Arka Plan Akıllı Aktarım Hizmeti'nin başlatıldığından emin olun

    OAB'yi indirmek için bir HTTP(ler) konumu kullanıyorsanız, OAB indirme işlemi BITS tarafından işlenir. Bu yapılandırmada Arka Plan Akıllı Aktarım Hizmeti hizmetinin durumunun başlatıldığından emin olmak isteyeceksiniz.

    1. Başlat menüsünde, Program ve dosya ara kutusuna Services.msc yazın ve sonuçlar bölmesinde Services.msc'yi seçin.

    2. Hizmetler iletişim kutusunda Arka Plan Akıllı Aktarım Hizmeti adlı hizmeti bulun.

    3. Hizmetin durumunu gözden geçirin. Hizmetin durumunun Başlatıldı olduğundan emin olmak istersiniz.

      Arka Plan Akıllı Aktarım Hizmeti'nin durumunun ekran görüntüsü.

      Arka Plan Akıllı Aktarım Hizmeti hizmeti başlatılmamışsa hizmeti başlatmak için bu adımlarla devam edin.

    4. Hizmetler iletişim kutusunda Arka Plan Akıllı Aktarım Hizmeti'ne çift tıklayın.

    5. Başlangıç türü açılan listesinde Otomatik (Gecikmeli Başlangıç) öğesini ve ardından Uygula'yı seçin.

      Otomatik (Gecikmeli Başlangıç) başlangıç türü seçeneğinin ekran görüntüsü.

    6. Ardından hizmeti başlatmak için Başlat'ı seçin.

    Arka Plan Akıllı Aktarım Hizmeti hizmetinin geçerli yapılandırmasını görmek için kayıt defterini de inceleyebilirsiniz.

    Anahtar: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: Başlat
    Değerler: 4 = Devre Dışı, 3 = El ile, 2 = Otomatik

    Not

    Hizmetin durumunu kayıt defteri aracılığıyla değiştirmeyin. Bu bilgiler yalnızca başvuru için sağlanır.

Daha fazla bilgi

Outlook 2010 ve Outlook 2007'de, OAB'yi indirmek için BIR HTTP(s) konumu kullanıp kullanmadığınızı belirlemek için aşağıdaki adımları kullanabilirsiniz.

  1. Şu anda çalışmıyorsa Outlook'u başlatın.
  2. CTRL tuşunu basılı tutun, görev çubuğunun sağ tarafındaki bildirim alanında Outlook simgesine sağ tıklayın ve ardından E-posta Otomatik Yapılandırmayı Test Et'i seçin.
  3. Guessmart kullan onay kutusunu temizleyin ve ardından Güvenli Guessmart Kimlik Doğrulaması onay kutusunu temizleyin.
  4. Otomatik Bulma kullan onay kutusunu seçin.
  5. Henüz girilmemişse , e-posta adresinizi ve parolanızı yazın ve ardından Test'i seçin.
  6. Sonuçlar sekmesinde OAB URL'sinin yolunu not edin.

OAB URL değeri HTTP ile başlıyorsa, OAB'yi indirmek için bir HTTP(s) konumu kullanıyorsunuz demektir. OAB URL değeri Ortak Klasörler ise, OAB'yi indirmek için HTTP(ler) konumu kullanmazsınız.

Not

Outlook 2016 ve Outlook 2013, OAB'yi indirmek için yalnızca bir HTTP konumu kullanır.