Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Belirtiler
Microsoft Exchange e-posta hesabınızı Microsoft Outlook'a başarıyla ekledikten ve Outlook'u ilk kez başlattıktan sonra aşağıdaki hata iletisi görüntülenir:
Beklenmeyen bir hata oluştu.
Neden
Windows kullanıcı profiliniz aşağıdaki ekran görüntüsünde gösterildiği gibi unicode karakter içeriyorsa bu hata oluşur:
Windows cihazınız AzureAD'ye katılmışsa ve AzureAD hesabınızla Windows'ta oturum açarsanız, Windows kullanıcı profiliniz AzureAD görünen adınız ile oluşturulur. AzureAD görünen adınız unicode karakter içeriyorsa, Windows kullanıcı profili adınızda da kullanılır.
Çözüm
Bu sorunu çözmek için bölgesel ayarlarınızı değiştirin.
Denetim Masası açın ve Tarih, saat veya sayı biçimlerini değiştir'i seçin.
Yönetim sekmesindeki Bölge iletişim kutusunda Sistem yerel ayarını değiştir'i seçin.
Bölge Ayarları iletişim kutusunda Beta: Dünya çapında dil desteği için Unicode UTF-8 kullan onay kutusunu seçin.
Tamam'ı seçin ve sorulduğunda Windows'u yeniden başlatın.
Outlook'u açın. Hata iletisi görüntülenmeden başlamalıdır.
Bölge Ayarları iletişim kutusunu yeniden açın, Beta: Dünya çapında dil desteği için Unicode UTF-8 kullan onay kutusunun işaretini kaldırın ve bilgisayarınızı yeniden başlatın.
Beta seçeneği ile bilgisayarınızda yüklü uygulamalar arasında olası uyumluluk sorunlarını önlemek için bu adım önerilir.