Aracılığıyla paylaş


Otomatik Kayıt Oluşturma Kuralları, e-postayı gönderen kişi ve kullanıcı Microsoft Dynamics CRM

Bu makalede, Otomatik Kayıt Oluşturma Kuralları başarısız olduğunda oluşan bir üst Kişi veya Hesap hatası belirtmelisiniz hatası için bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2015
Özgün KB numarası: 3094208

Belirtiler

Otomatik Kayıt Oluşturma Kuralları, e-postayı gönderen kişi ve Microsoft Dynamics CRM kullanıcı olduğunda başarısız olur. Kural Öğesi Sistem İşi'ni açtığınızda aşağıdaki hatayla başarısız olup olmadığını görürsünüz:

Bir üst Kişi veya Firma belirtmelisiniz.

Neden

Bu bilinen bir sorundur ve Eylül Microsoft Dynamics CRM Online güncelleştirmesinde düzeltilecek şekilde zamanlanmıştır.

Çözüm

Bu düzeltme Microsoft Dynamics CRM Online kuruluşa uygulandıktan sonra Otomatik Kayıt Oluşturma Kuralını devre dışı bırakmak, Kural Öğesindeki Servis Talebi Oluşturma Adımı'nı silmek ve Servis Talebi Oluşturma Adımı'nı yeniden oluşturmak gerekir. Düzeltme, kullanıma sunulmamış Müşteri ve kişi alanlarında oluşturulacak yeni Dinamik Değer bilgi kümelerini içerdiğinden bu işlem yapılmalıdır. Bunu yapmak için:

  1. Ayarlar>Hizmet Yönetimi>Otomatik Kayıt Oluşturma ve Güncelleştirme Kuralları'na gidin.
  2. Kural'ın yanındaki onay işaretini ve ardından Devre Dışı Bırak'ı seçin.
  3. Ardından, Otomatik Kayıt Oluşturma Kuralı'nı açın.
  4. Belirtilen Kural Öğesini açmak için öğesini seçin.
  5. Eylemler'in altında Büyük/Küçük Harf Oluştur adımını ve ardından Bu Adımı Sil'i seçin. Formu kaydedin.
  6. Eylemi Büyük/Küçük Harf Oluştur'a yeniden ekleyin.
  7. Özellikleri Ayarla'yı seçin ve özel eşlemeleri yeniden ekleyin. kullanıma sunulmamış Müşteri ve Kişi alanları otomatik olarak {null(Kanal Özellikleri)} olarak doldurulur. Email çözümünün İlgili Kişi veya Firma ile doğru şekilde bağıntı kurması için bu değerin kalması gerekir. Bu değer değiştirilirse, el ile sıfırlanamaz ve Olay Oluştur adımının silinmesi ve yeniden oluşturulması gerekir.
  8. Formu kaydedin,
  9. Otomatik Kayıt Oluşturma Kuralı'nı yeniden etkinleştirin.

Daha fazla bilgi

Otomatik Kayıt Oluşturma Kuralları'nın geçerli tasarımı, Email göndereni yalnızca Microsoft Dynamics CRM kullanıcı olarak varsa çözümlemez. Kişi veya Hesap olarak da mevcut olması gerekir ve alındığında otomatik olarak Kişi olarak oluşturulabilir. Email göndereni otomatik olarak Kişi olarak oluşturmak için, Otomatik Kayıt Oluşturma Kuralı'nda Bilinmeyen gönderenlerden gelen e-posta kayıtları oluştur onay kutusunu seçin. Bu kutu işaretsizse, e-posta adresi çözümlenmez ve kural tetiklenmez.