Microsoft Dynamics CRM Uygulama Havuzu hesabı Microsoft Dynamics CRM 2013'te kullanıcı olarak eklenemiyor
Bu makalede, Microsoft Dynamics CRM Uygulama Havuzu hesabını Microsoft Dynamics CRM 2013'te kullanıcı olarak ekleyememenize neden olan sorun için bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics CRM 2013
Özgün KB numarası: 2968553
Belirtiler
Aşağıdaki hatalardan birini alırsınız:
Sunucu meşgul
Kayıt kaydedildi. Ancak, sunucu meşgul olduğundan veriler görüntülenemedi. Verileri şimdi görüntülemeyi denemek için Yeniden Dene'ye veya çalışmaya devam etmek için İptal'e tıklayın. İptal'e tıklarsanız kaydı daha sonra açmayı deneyebilirsiniz.
Eksik Microsoft Dynamics CRM güvenlik rolü
Microsoft Dynamics CRM erişimi bu kullanıcı için henüz tam olarak yapılandırılmadı. Devam etmeden önce kullanıcının en az bir güvenlik rolüne ihtiyacı vardır.
Microsoft Dynamics CRM'de oturum açmaya çalıştığınızda aşağıdaki hatayı görürsünüz:
Bir hata oluştu
Bu eylemi yeniden deneyin. Sorunlar devam ederse, çözüm için Microsoft Dynamics CRM Topluluğu'na bakın veya kuruluşunuzun Microsoft Dynamics CRM Yöneticisi'ne başvurun. Son olarak, Microsoft Desteği ile iletişime geçebilirsiniz.
Neden
Microsoft Dynamics CRM Uygulama Havuzunu Microsoft Dynamics CRM kullanıcısı olarak ekleyen eylem desteklenmez.
Çözüm
Bu sorunu çözmek için, tüm Microsoft Dynamics CRM sunucularındaki IIS'deki Microsoft Dynamics CRM uygulama Havuzu hesabını CRM dışı bir kullanıcıyla değiştirmeniz gerekir. Hesabın Microsoft Dynamics CRM hizmet hesabını veya AppPool kimliğini değiştirme'deki gereksinimleri karşıladığını doğrulamanız gerekir.