Aracılığıyla paylaş


Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırırken CRM sunucunuza bağlanamıyoruz

Bu makalede, Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırdığınızda oluşan bir hatanın çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2013
Özgün KB numarası: 2997754

Belirtiler

Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırmaya çalışırken aşağıdaki hatayı alırsınız:

"CRM sunucunuza bağlanamıyoruz. Tarih ve saat ayarlarınızın bilgisayarınızda doğru olduğundan emin olun."

Neden

Bilgisayarınızın tarih/saati sunucuyla 5 dakikadan fazla eşitlenmemiş.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:

  1. CRM Yapılandırma Sihirbazı'nı kapatın.
  2. İşletim sistemi tarih ve saatini değiştirin. Bunu yapmak için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: İşletim sistemi zamanını el ile değiştirme

Not

Aşağıdaki adımlar Windows 7 veya Windows Server 2008 işletim sistemleri içindir. Windows XP'de tarih ve saati el ile değiştirmek için Windows XP Yardım kılavuzuna bakın.

  1. Başlat'ı seçin, Denetim Masası'ı seçin, Saat, Dil ve Bölge'yi ve ardından Tarih ve Saat'i seçin.
  2. Tarih ve saat ayarlarını değiştirmek için Tarih ve Saat iletişim kutusunda Tarihi ve saati değiştir'i seçin. Örneğin, takvimden 1 Şubat 2011 gibi bir tarih seçin ve saati değiştirin.
  3. Tamam'ı seçin.
  4. Saat dilimini değiştir'i ve ardından saat diliminizi seçin.
  5. Tamam'ı seçin.

Yöntem 2: İşletim sistemi saatini İnternet saat sunucusuyla eşitlenecek şekilde yapılandırma

  1. Başlat'ı seçin, Denetim Masası'ı seçin, Saat, Dil ve Bölge'yi ve ardından Tarih ve Saat'i seçin.
  2. Tarih ve Saat iletişim kutusunda İnternet Saati sekmesini ve ardından Ayarları Değiştir'i seçin.
  3. İnternet Saat Sunucusu ile Eşitle onay kutusunu seçin, bir zaman sunucusu seçin, Şimdi Güncelleştir'i ve ardından Tamam'ı seçin.

Yöntem 3: Bilgisayar bir etki alanının üyesiyse zamanı etki alanıyla eşitlemek için bir komut kullanın

  1. Başlat'ı seçin, Tüm Programlar'ı seçin, Donatılar'ı seçin, Komut İstemi'ne sağ tıklayın ve yönetici olarak çalıştır'ı seçin.

  2. Komut isteminde aşağıdaki metni yazın ve Enter tuşuna basın:

    net time [{\\ ComputerName | /domain[: DomainName ] | /rtsdomain[: DomainName ]}] [/set]

    ComputerName veya Etki Alanı Adı'nı bilmiyorsanız aşağıdaki komutu deneyin:

    net time /set

    Ardından, değişikliği tamamlamak için Y yazın:

    Zamanı etki alanıyla eşitlemek için komutun kullanıldığı ekran görüntüsü.

    net time komutu hakkında daha fazla bilgi için bkz. Net Time.

Yöntem 4: Bilgisayar NTP sunucusuyla eşitlemek için bir NTP istemcisi kullanıyorsa Ağ Zamanı Protokolü (NTP) istemcisinin eşitlenmesini zorlama

Microsoft Dynamics CRM web sunucusunda IIS Yöneticisi'ni açın ve CRM Web Sitesini bir http bağlaması veya bir https bağlaması ya da her ikisiyle sınırlayın. Bunu yapmak için şu adımları uygulayın:

  1. Başlat'ı seçin, Çalıştır'ı seçin ve kutusuna inetmgr yazın.
  2. Siteler'i genişletin ve ardından Microsoft Dynamics CRM web sitesini seçin.
  3. Eylemler Bölmesi'ndeBağlamalar'ı seçin.
  4. Site Bağlamaları penceresinde, yalnızca bir http bağlama türüne veya yalnızca bir https bağlama türüne veya her ikisine de sahip olduğunuzdan emin olun. Birden çok http bağlamanız veya birden çok https bağlamanız veya her ikisi birden varsa, birden çok bağlama kaldırılmalıdır.

Not

Kalması gereken bağlama, Deployment Manager'da tanımlanan bağlamadır. Doğru URL'leri denetlemek için Dağıtım Yöneticisi'ni açın, Microsoft Dynamics CRM sağ tıklayın, Özellikler'i seçin ve ardından Web Adresi sekmesini seçin.

Not

İnternet'e Yönelik Dağıtım (IFD) kullanılıyorsa, IFD ayarlarınızla eşleşen sertifika korunmalıdır.

Daha fazla bilgi

Outlook için CRM'yi CRM Online kuruluşunuza bağlama sorunlarını gidermeye devam ediyorsanız, sorunu tanılamaya yardımcı olacak bir tanılama aracı kullanılabilir.