Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Özgün KB numarası: 2984311
Belirtiler
Microsoft Outlook'ta Anlık Arama gerçekleştiremezsiniz. Hızlı Arama denemeleri aşağıdaki iletileri döndürür:
Outlook 2010'da
"<Arama dizesi>" için eşleşme bulunamadı.
Tüm Posta Öğeleri'nde aramayı yeniden deneyin
Tüm Posta Öğeleri'nde Aramayı yeniden deneyin seçeneğinin seçilmesi şunu döndürür:
"<Arama dizesi>" için eşleşme bulunamadı.
Outlook 2013'te
Aradığınızı bulamadık.
Sunucuda daha fazla bilgi edinin.
Outlook istemciniz şu anda Microsoft Exchange Server'a bağlıysa. Çevrimdışı çalışıyorsa aşağıdakileri alabilirsiniz:
Eşleşme bulunamadı. Sunucu kullanılamadığından arama son 12 ay ile sınırlıdır.
Ayrıca, her iki durumda da Windows Search Dizin Oluşturma Seçenekleri Dizin oluşturmanın tamamlanmasını bildirebilir.
Neden
Bu davranış, aşağıdaki kayıt defteri değeri yapılandırılırsa oluşabilir:
HKEY_CURRENT_USER \Software\Microsoft\Office\x.0\Outlook\OST
Ad: NoOST
Tür: REG_DWORD dışında herhangi bir tür
Burada x.0, Outlook 2013 için 15.0 veya Outlook 2010 için 14.0'dır.
NoOST
Kayıt defteri değeri DWORD olarak oluşturulmalıdır. Yanlış yapılandırılırsa, Windows Search yerel Outlook verilerini dizine alamayarak arama girişimlerinde sonuç döndürülmüyor.
Çözüm
NoOST
Kayıt defteri değerini silin ve gerekirse aşağıdaki adımları kullanarak DWORD olarak yeniden oluşturun.
Önemli
Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatli bir şekilde izlediğinizden emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için bkz. Windows'ta kayıt defterini yedekleme ve geri yükleme.
Outlook'u kapatın.
Aşağıdaki uygun adımları kullanarak Kayıt Defteri Düzenleyicisi'ni başlatın.
Windows 7
Başlat menüsünde Çalıştır'ı seçin, Aç kutusuna regedit yazın ve tamam'ı seçin.
Windows 8/8.1
Başlangıç ekranında regedit yazın ve Enter tuşuna basın.
Aşağıdaki kayıt defteri anahtarını bulun ve seçin:
HKEY_CURRENT_USER \Software\Microsoft\Office\x.0\Outlook\OST
Burada x.0, Outlook 2013 için 15.0 veya Outlook 2010 için 14.0'dır.
NoOST değerine sağ tıklayın, Sil'i seçin ve silme işlemini onaylamak için Evet'i seçin.
Gerekirse, Düzenle menüsünden Yeni'yi seçin ve ardından DWORD (32 bit) Değer'i seçin.
NoOST yazın ve Enter tuşuna basın.
Kayıt Defteri Düzenleyicisi'ni kapatmak için Dosya menüsünden Çıkış'ı seçin.