Aracılığıyla paylaş


OneDrive veya SharePoint'te "403 Yasak" hatası

Belirtiler

Başka bir kullanıcının sizinle paylaştığı bir OneDrive veya SharePoint web sitesinden bir dosyaya erişmeye çalıştığınızda aşağıdaki hata iletisini alırsınız:

Hata: 403 Yasak

Neden

"403 Yasak" hatası aşağıdaki koşullardan biri nedeniyle oluşabilir:

  • Tarayıcı önbelleğinizin temizlenmiş olması gerekir.

  • Dosya üzerindeki izinleriniz sunucuda doğru şekilde çoğaltılmış değil.

  • OneDrive siteniz kilitli.

  • Sorun, kuruluşunuzun SharePoint Online hizmetlerini etkiler.

Çözüm

Microsoft 365'te oturum açtığınızda web tarayıcınızın kullanılabilir gizlilik modunu kullanın. Örneğin, Microsoft Edge'de InPrivate modunu veya Google Chrome'da Gizli modu kullanın. Ardından, dosyaya erişmeyi deneyin. InPrivate penceresine nasıl göz atacağınızı öğrenmek için bkz. Microsoft Edge. Gizli pencereye nasıl göz atacağınızı öğrenmek için bkz. Google Chrome.

Gizlilik modunda göz atarken dosyaya erişebiliyorsanız tarayıcı önbelleğinizi temizleyin. Tarayıcı önbelleğini temizlemeyi öğrenmek için bkz. Edge veya Chrome.

Bu sorun çözülmezse, kuruluşunuzun SharePoint veya OneDrive yöneticisine başvurun. Bunun kim olduğunu bilmiyorsanız bkz. Microsoft 365 yöneticimi bulma Nasıl yaparım??

Üçüncü taraf bilgileri hakkında yasal uyarı

Bu makalede bahsedilen üçüncü taraf ürünler, Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft, bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.

Microsoft, bu konu hakkında ek bilgi bulmanıza yardımcı olmak için üçüncü taraf iletişim bilgileri sağlar. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft, üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Yöneticiler için eylemler

Önbelleği temizlemek sorunu çözmezse aşağıdaki yöntemleri deneyin.

Dosyayı yeniden paylaşma

Dosya izinlerinin doğru veya tamamen çoğaltılmış olması mümkündür. Kullanıcıdan dosyaya yeniden erişmeye çalışmadan önce 30 dakika beklemesini isteyin. Hata 30 dakika sonra da oluşuyorsa, SharePoint Online ve OneDrive İş "Erişim Reddedildi", "Bu siteye erişmek için izne ihtiyacınız var" veya "Dizinde kullanıcı bulunamadı" hatalarında "SharePoint sitesine erişirken" veya "OneDrive sitesine erişirken" altında listelenen adımları deneyin.

OneDrive sitesinin kilitli olup olmadığını denetleme

Kullanıcının OneDrive sitesi kilitli bir "NoAccess" durumunda olabilir. Microsoft 365'te genel yönetici veya SharePoint yöneticisi olarak, PowerShell kullanarak veya bir Microsoft 365 Tanılaması çalıştırarak sitenin kilidini açabilirsiniz. Daha fazla bilgi için bkz. SharePoint veya OneDrive salt okunur hata iletileri.

Hizmet durumunu denetleme

Yönetici olarak, Microsoft 365 Yönetici Merkezi'ndekiHizmet Durumu sayfasına (Sistem Durumu>Hizmet durumu) gidin. Gerçekleşebilecek önerileri veya olayları denetleyin. SharePoint Online için hiçbir öneri veya olay gerçekleşmediyse, Sorun bildir'i seçebilir veya Microsoft 365 teknik desteğiyle yeni bir hizmet isteği açabilirsiniz.

OneDrive sitesini sağlama

Kullanıcı sağlanmamış bir OneDrive sitesine erişmeye çalışıyorsa hata 403 oluşabilir. Kullanıcının Microsoft 365 portalından OneDrive kutucuğuna gitmeyi denemesini sağlayın.

Bu işe yaramazsa, Request-SPOPersonalSite cmdlet'ini kullanarak siteyi sağlayın.

Başka bir kullanıcının OneDrive verilerine erişme

Kullanıcı eski bir çalışan gibi başka bir kullanıcının OneDrive verilerine erişmeye çalışıyorsa, 4. Adım - Başka bir çalışana OneDrive ve Outlook verilerine erişim izni verme başlığı altında yer alan adımları izleyerek kullanıcıya izin verebilirsiniz.