Aracılığıyla paylaş


OneDrive'a erişirken "Bu öğe var olmayabilir" hatası

Belirtiler

Microsoft OneDrive web sayfasına erişmeye çalıştığınızda aşağıdaki hata iletisini alırsınız:

Bu öğe mevcut olmayabilir veya artık kullanılamıyor olabilir.

Bu öğe silinmiş, süresi dolmuş veya görüntüleme izniniz olmayabilir. Daha fazla bilgi için bu öğenin sahibine başvurun.

Bu öğe var olmayabilir hatasının ekran görüntüsü.

Neden

OneDrive sitesindeki varsayılan belge kitaplığı adı "Belgeler" olan başka bir adla değiştirildi.

Çözüm

Bu sorunu çözmek için, aşağıdaki yöntemlerden birini kullanarak belge kitaplığını "Belgeler" olarak yeniden adlandırmanız gerekir.

Not

Bu değişiklikleri yapmak için yönetici izinlerine sahip olmanız veya bu değişiklikleri yapmak için yöneticinize başvurmanız gerekir.

Yöntem 1: Microsoft Yönetici sitesini kullanma

Not

Bu tanılama, GCC High veya DoD ortamları veya 21Vianet tarafından sağlanan Microsoft 365 için kullanılamaz.

  1. Aşağıdaki Testleri Çalıştır'ı seçin; bu, Microsoft 365 Yönetici Merkezi'ndeki tanılamayı yerleştirecektir.

  2. Tanılamayı çalıştır bölümünde, söz konusu kullanıcı için Kullanıcı Asıl Adı (UPN) için bir değer girin ve Testleri Çalıştır'ı seçin.

    Tanılamayı Çalıştır bölümünü gösteren ekran görüntüsü.

  3. Test sonuçları varsayılan belge kitaplığı adının değiştirildiğini gösteriyorsa, onay kutusunu ve ardından Ayarları Güncelleştir'i seçin.

    Ayarları Güncelleştir düğmesini gösteren ekran görüntüsü.

Yöntem 2: SharePoint Tasarım Aracı kullanma

  1. SharePoint Tasarım Aracı OneDrive sitesini açın.

  2. Tüm Dosyalar'a gidin.

  3. Kitaplığa sağ tıklayın, Yeniden Adlandır'ı seçin ve kitaplığı Belgeler olarak yeniden adlandırın.

    Belgeler kitaplığını yeniden adlandırmayı gösteren animasyonlu GIF.

Not

OneDrive sitelerinde özelleştirme yapmak için SharePoint Tasarım Aracı kullanmamanızı öneririz.

Daha fazla bilgi

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.