Aracılığıyla paylaş


"Üzgünüz, OneDrive şu anda klasörünüzü ekleyemiyor" hatası OneDrive eşitleme

Belirtiler

OneDrive veya SharePoint ekip sitesini eşitlemeye çalıştığınızda aşağıdaki hatayı alırsınız:

Ne yazık ki OneDrive şu anda klasörünüzü ekleyemiyor.

Neden

Bu hatanın bazı olası nedenleri şunlardır:

  • Kitaplıkta Kullanıma Alma Gerektir seçeneği etkindir.

  • Kitaplık için Gerekli sütunlar girdileri vardır.

  • Taslak Öğe Güvenliği seçeneği Yalnızca öğeleri düzenleyebilen kullanıcılar olarak ayarlanır.

  • OneDrive için bir dış veya konuk hesabı kullanarak eşitleme yapıyorsun.

Çözüm

Bu sorunu düzeltmek için uygun nedenin çözümünü kullanın.

"Kullanıma Alma Gerektir" öğesini "Hayır" olarak değiştirin

  1. Kitaplığın Klasik görünümünde Ayarlar (dişli) simgesini seçin ve Şeridi açın (henüz açık değilse).

  2. Kitaplık sekmesini seçin.

  3. Kitaplık Ayarları'nı ve ardından Sürüm Oluşturma Ayarları'nı seçin.

  4. Kullanıma Alma Gerektir seçeneğini Evet olan Hayır olarak değiştirin.

Gerekli sütunları kaldırma

  1. Kitaplık Ayarları'na gidin.

  2. Gerekli'nin altında her sütunu onay işareti olup olmadığını denetleyin.

  3. Onay işareti olan tüm sütunlar için Bu sütunun bilgi içermesini gerektir değerini Hayır olarak değiştirin.

"Taslak Öğe Güvenliği" öğesinin "Öğeleri okuyabilen tüm kullanıcılar" olarak ayarlandığından emin olun

  1. Kitaplık Ayarları'na gidin.

  2. Sürüm Oluşturma Ayarları'nı seçin.

  3. Taslak Öğe Güvenliği'neöğeleri okuyabilen herhangi bir kullanıcı olarak ayarlayın.

İçeriği eşitlemek için iç hesap kullanma

Konuk veya dış hesap kullanarak içerik eşitleme desteklenmez. Bunun yerine, kuruluşunuzun içindeki bir hesabı kullanın.

Daha fazla bilgi için OneDrive ve SharePoint'teki kısıtlamalar ve sınırlamalar bölümündeki "Belirli sütunlar veya meta verilerle kitaplıklar" bölümüne bakın.