Aracılığıyla paylaş


OneDrive'ı yüklerken veya onedrive'a erişirken hata 0x80070005

Belirtiler

Microsoft OneDrive'ı yüklemeye veya erişmeye çalıştığınızda, deneme başarısız olur ve hata kodu 0x80070005 döndürür.

Not Bu sorun, iş veya okul hesabınız için OneDrive'da klasör yedekleme (Bilinen Klasör Taşıma) özelliğini ayarladığınızda da oluşabilir.

Neden

Bu hata aşağıdaki nedenlerle oluşur:

Bu sorunu çözmek için verilen sırayla aşağıdaki yöntemleri deneyin.

Seçenek 1: Kullanılabilir Windows Güncelleştirmeler yükleme

  1. Başlat'ı seçin, güncelleştirmeleri girin ve ardından Güncelleştirmeleri denetle'yi seçin.
  2. Tüm kullanılabilir Windows güncelleştirmelerini yükleyin.
  3. Güncelleştirmeler yüklendikten sonra, Çalıştır iletişim kutusunu açmak için Windows logo tuşuna ( )+R basın.
  4. yazın %localappdata%\Microsoft\OneDrive\updateve Tamam'ı seçin.
  5. OneDrive'ın en son sürümünü yüklemek için OneDriveSetup.exe çift tıklayın.

Seçenek 2: Bilinen Klasör Taşımaya izin vermek için grup ilkesi ayarını yapılandırın

  1. Başlat'ı seçin ve arama kutusuna gpedit.msc yazarak Yerel grup ilkesi Düzenleyici açın.
  2. Kullanıcı Yapılandırması>Yönetim Şablonları>Masaüstü'nü bulun.
  3. Sağ bölmede Kullanıcının Profil Klasörleri'ni el ile yeniden yönlendirmesini engelle'ye çift tıklayın.
  4. Yapılandırılmadı'yı ve ardından Tamam'ı seçin.

Not Bu grup ilkesi ayarı Kuruluşunuzda Etkin olarak ayarlanırsa yerel grup ilkesi ayarının üzerine yazılır.

Seçenek 3: OneDrive'i sıfırlama

OneDrive'ın sıfırlanması bazen eşitleme sorunlarını çözebilir. Bu eylem tüm OneDrive ayarlarını sıfırlar. OneDrive, sıfırlamadan sonra tam eşitleme gerçekleştirir.

Seçenek 4: OneDrive'ın yeniden yüklenmesi

OneDrive'ı yeniden yüklemek tüm OneDrive ayarlarını da sıfırlar ve bazen eşitleme sorunlarını çözebilir. OneDrive, yeniden yüklemeden sonra tam eşitleme gerçekleştirir.