Aracılığıyla paylaş


Hata kodu 8023062C: Güvenli olmayan parola sıfırlama veya değiştirme sorunlarını giderme

Bu makalede, Microsoft Entra Connect güvenli olmayan bir yapılandırmada parola değişikliği veya sıfırlama yapmaya çalıştığında oluşan parola geri yazma hatasını giderme işlemi açıklanır. Bu durum özellikle Microsoft Entra Connect 128 bit Aktarım Katmanı Güvenliği (TLS) veya Güvenli Yuva Katmanı (SSL) bağlantısı olmadan parola değişikliği veya sıfırlama gerçekleştirmeye çalıştığında ortaya çıkar.

Belirtiler

Kullanıcı veya yönetici Microsoft Entra ID bir parolayı değiştirmeye veya sıfırlamaya çalıştığında, şirket içi dizine parola geri yazma işlemi başarısız olur ve "8023062C (0x8023062c)" hata kodunu ve aşağıdaki hata iletisini döndürür:

Sunucu güvenli olmayan parola ayarı için yapılandırılmadığından veya 128 bit TLS veya SSL bağlantısı gerektiğinden parola ayarlanamadı.

Neden

Microsoft Entra Connect, Basit Dizin Erişim Protokolü (LDAP) trafiğinin imzalanması ve şifrelenmesini gerektirmemek üzere yapılandırılmıştır.

Çözüm

Şu adımları izleyerek LDAP Trafiğini İmzala ve Şifrele ayarının Eşitleme Service Manager içinde üç yerde etkinleştirildiğinden emin olun:

  1. Eşitleme Service Manager açın. Bunu yapmak için Başlat menüsünü açın, Microsoft Entra Bağlan grubuna gidin ve Eşitleme Hizmeti'ni seçin.

  2. Bağlayıcılar sekmesini ve ardından ilgili Active Directory bağlayıcısını seçin. Eylemler bölmesinde Özellikler'i seçin.

  3. Özellikler iletişim kutusunun sol tarafında Active Directory Ormanına Bağlan'ı ve ardından Seçenekler düğmesini seçin. Bağlantı Seçenekleri iletişim kutusunda LDAP Trafiğini İmzala ve Şifrele'yi açın ve ardından Tamam'ı seçin.

  4. Özellikler iletişim kutusunun sol tarafında Dizin Bölümlerini Yapılandır'ı seçin. Ardından Dizin Bölümlerini Yapılandır bölmesinde listeden bir dizin bölümü seçin.

  5. Etki alanı denetleyicisi bağlantı ayarları grubunda Seçenekler düğmesini seçin. Bağlantı Seçenekleri iletişim kutusunda LDAP Trafiğini İmzala ve Şifrele'yi açın ve ardından Tamam'ı seçin.

  6. Kimlik Bilgileri grubunda, Bu dizin bölümü için alternatif kimlik bilgileri seçeneğinin belirlenip belirlenmediğini denetleyin. Bu seçenek belirtilmemişse 8. adıma gidin. Aksi takdirde, Kimlik Bilgilerini Ayarla düğmesini ve ardından Kimlik Bilgileri iletişim kutusunda Seçenekler'i seçin.

  7. Bağlantı Seçenekleri iletişim kutusunda LDAP Trafiğini İmzala ve Şifrele'yi açın ve ardından Özellikler iletişim kutusuna dönmek için iki kez Tamam'ı seçin.

  8. Değişiklikleri kaydetmek ve Eşitleme Service Manager dönmek için Tamam'ı seçin.

  9. Başlat'ı seçin, services.msc yazın ve hizmetler ek bileşenini seçin. Hizmetler listesinden Microsoft Azure AD Eşitle'yi seçin ve ardından Hizmeti Yeniden Başlat simgesini seçin.

Yardım için bize ulaşın

Sorularınız veya yardıma ihtiyacınız varsa bir destek isteği oluşturun veya Azure topluluk desteği isteyin. Ürün geri bildirimini Azure geri bildirim topluluğuna da gönderebilirsiniz.