Aracılığıyla paylaş


Sorun giderme hatası SSPR_009: Eşitlenmiş Microsoft Entra Yönetici buluttan parola sıfırlayamaz

Bu makalede, Microsoft Entra Yöneticisi rolüne sahip eşitlenmiş bir kullanıcı parolasını sıfırlamayı başarısız bir şekilde denediğinde oluşan parola sıfırlama hatasını giderme işlemi açıklanmaktadır.

Bu senaryo, kullanıcı adresinde oturum açma sayfasını https://login.microsoftonline.com ziyaret ettikten ve Hesabınıza erişemiyor musunuz?, Parolamı unuttum veya şimdi sıfırla'yı seçtikten sonra gerçekleşir. Ardından tarayıcı, SSPR işlemini başlatmak için kullanıcıyı konumundaki self servis parola sıfırlama (SSPR) sayfasına https://passwordreset.microsoftonline.com yönlendirir. Bu işlem, kullanıcının bir "captcha" kodu girmesini gerektirir. İşlem başarılı olursa, parola geri yazma işlemi kullanıcı için bir parola sıfırlama isteği şirket içi Active Directory etki alanına gönderir. Aynı anda, SSPR yeni parolayı Microsoft Entra ID ayarlar. İşlem başarısız olursa bunun yerine bir "SSPR_009" hatası döndürülür. Hata oluşursa, sorunu çözmek için bu makaleyi kullanın.

Belirtiler

Eşitlenmiş bir kullanıcı captcha kodu girerek parola sıfırlamayı başarısız bir şekilde denedikten sonra tarayıcı aşağıdaki hata iletisini görüntüler:

Kuruluşunuzda parola sıfırlama açık olmadığından kendi parolanızı sıfırlayamazsınız.

SSPR_009: Kuruluşunuz parola sıfırlamayı açmadı. Yöneticiyseniz , "Parola sıfırlamayı etkinleştirme" makalesinden daha fazla bilgi edinebilirsiniz. Yönetici değilseniz, yöneticinize başvurarak bu bilgileri sağlayabilirsiniz.

Not

Bu senaryo yalnızca kendilerine atanmış Microsoft Entra Yönetici rolüne sahip Microsoft Entra kullanıcılar için gerçekleşir. Parola değiştirme veya sıfırlama akışı standart hesaplarda beklendiği gibi çalışır.

Neden

Kiracıda Yöneticiler için SSPR etkinleştirilmemiş. Yöneticiler için SSPR (SSPR-A), SSPR'nin ilk uygulamasıdır. Kullanıcılar için SSPR (SSPR-U) kullanıma sunulduğunda kullanıcılar iki ayrı yapılandırmaya sahip olabilir.

Eski SSPR-A uygulaması, bir Microsoft Entra hesabının Genel Yönetici veya Faturalama Yöneticisi gibi bir yönetici rolü olduğunda kullanılır. Ancak Azure portal SSPR yönetimi yalnızca SSPR-U içindir. Bu nedenle, kiracıda SSPR-A etkinleştirilmemiş olabilir.

Çözüm

Set-MsolCompanySettings PowerShell cmdlet'ini aşağıdaki gibi çalıştırarak kiracıda SSPR-A'yı etkinleştirin:

Set-MsolCompanySettings -SelfServePasswordResetEnabled $true

Yardım için bize ulaşın

Sorularınız veya yardıma ihtiyacınız varsa bir destek isteği oluşturun veya Azure topluluk desteği isteyin. Ürün geri bildirimini Azure geri bildirim topluluğuna da gönderebilirsiniz.