Aracılığıyla paylaş


Microsoft 365 yönetim merkezi yönetici parola sıfırlama sorunlarını giderme

Bu makalede, yönetici Microsoft 365 yönetim merkezi kullanıcı parolasını sıfırladıktan sonra oluşan bir parola geri yazma sorunu açıklanmaktadır.

Belirtiler

Son zamanlarda parolasını sıfırlayan bir yönetici, yeni parolayı kullanarak şirket içi Active Directory oturum açamaz. Ayrıca, önceki parola çalışmaya devam edebilir.

Neden

Yönetici, Microsoft 365 yönetim merkezi bir kullanıcının parolasını sıfırladı. Kullanıcı yeni parolayı kullanarak çevrimiçi oturum açabiliyor olsa da, yeni parola şirket içi Active Directory ile eşitlenmez.

Şu anda Microsoft 365 yönetim merkezi self servis parola sıfırlama (SSPR) ve parola geri yazma kitaplıklarını kullanmaz. Bir yönetici Microsoft 365 yönetim merkezi kullanıcı parolasını sıfırladığında parola Microsoft Entra ID olarak sıfırlanır, ancak yeni parola şirket içi Active Directory'da güncelleştirilmez. Bu nedenle, kullanıcı parolası artık şirket içi Active Directory ve Microsoft Entra ID arasında eşitlenmemiştir.

Çözüm

Parola geri yazmanın şirket içi Active Directory yeni parolayı güncelleştirdiğinden emin olmak için, parolayı değiştiren veya sıfırlayan yöneticinin Microsoft 365 yönetim merkezi yerine Azure portal kullanması gerekir.

Daha fazla bilgi için bkz. Self servis parola sıfırlama geri yazma işlemi Microsoft Entra ID nasıl çalışır?.

Yardım için bize ulaşın

Sorularınız veya yardıma ihtiyacınız varsa bir destek isteği oluşturun veya Azure topluluk desteği isteyin. Ürün geri bildirimini Azure geri bildirim topluluğuna da gönderebilirsiniz.