Düğüm hatası "HPC Düğüm Yöneticisi Hizmeti ulaşılamıyor"
Bu makalede, HPC Yönetim konsolunun "HPC Düğüm Yöneticisi Hizmeti Erişilemiyor" hatasını göstermesi sorununa yönelik bir çözüm sağlanır.
Belirtiler
İşlem düğümlerinin durumu bir hata durumundadır ve düğüm bağlantısı HPC yönetim konsolunda "HPC Düğüm Yöneticisi Hizmeti Ulaşılamıyor" hatasını gösterir.
HPC hizmet günlüğü aşağıdaki hatayı gösterir:
My, LocalMachine deposunda parmak izi <parmak izi-kimliğine> sahip sertifika bulunamıyor.
Neden
Bu sorun, baş düğüme ve işlem düğümüne yüklenen sertifikalar eşleşmezse oluşur.
Çözüm
Sorunu çözmek için baş düğümdeki ve işlem düğümündeki sertifikanın gereksinimleri karşılayıp karşılamadığını doğrulayın. Ardından, sertifikayı baş düğümden işlem düğümüne aktarın. Ortak anahtara sahip sertifikayı baş düğümdeki \\<headnode>\REMINST\Certificates
HPC dosya paylaşımından bulabilirsiniz.
Alternatif olarak, otomatik olarak imzalanan yeni bir sertifika oluşturabilir ve ardından sertifikayı kümede döndürebilirsiniz. Daha fazla bilgi için bkz . HPC Pack Node iletişim sertifikalarını döndürme.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin