SLA özellikli bir varlık içeren yönetilen çözüm silinemiyor
Bu makale, Dynamics 365 Müşteri Hizmetleri'nde hizmet düzeyi sözleşmesi (SLA) etkinleştirilmiş bir varlık içeren yönetilen çözümü silememenize neden olan soruna yönelik bir çözüm sağlar.
Belirtiler
Üzerinde SLA etkinleştirilmiş bir varlık içeren yönetilen çözümü silemezsiniz. Bu varlık, daha önce içeri aktarılan bir çözümün parçası olarak oluşturulmuştur.
Neden
Bir varlıkta etkinleştirildikten sonra SLA devre dışı bırakılamaz.
Sorunu anlamak için bu örneği kullanın:
- Kuruluş1'de yeni bir çözüm İçerik Oluşturucu ve bunu Alan çözümü olarak adlandırabilirsiniz.
- Alan çözümünde yeni bir varlık İçerik Oluşturucu ve bunu Field work olarak adlandır.
- Alan çözümünü yönetilen çözüm olarak dışarı aktarın.
- Alan çözümünüOrg2 adlı yeni bir kuruluşa aktar.
Sonraki:
- Kuruluş1'de başka bir çözüm İçerik Oluşturucu ve delta alanı çözümünü adlandırabilirsiniz.
- Field varlığınıDelta Field çözümüyle ilişkilendirin. Varlıkta SLA'yı etkinleştirin.
- Delta Alanı çözümünü yönetilen bir çözüm olarak dışarı aktarın.
- Delta Alanı çözümünüOrg2'ye aktar.
Şimdi, Delta Field çözümünü Kuruluş2'den silmeye çalışırsanız, SLA'nın etkinleştirildiği kendisiyle ilişkilendirilmiş bir Alan iş varlığı olduğundan bu çözümü silemezsiniz.
Çözüm
SLA özellikli bir varlığa sahip yönetilen çözümü silmek için önce varlık girdisini oluşturan önceden içeri aktarılan yönetilen çözümü silmeniz gerekir. Bu eylem varlık girişinin silinmesini sağlar. Ardından varlığı yeniden oluşturabilir veya yönetilen çözümü yeniden içeri aktarabilirsiniz.
Kuruluş2'deDelta Alanı çözümünü silmek için önce Alan çözümünü silin.
Alan çözümü silinebilir çünkü kendisiyle ilişkilendirilmiş varlık (Alan çalışması) SLA etkin değildir. Alan çözümünün silinmesi hem SLA yapılandırmasının hem de varlığın silinmesini sağlar.
Not
Bu geçici çözüm, kullanıma hazır varlıkları veya bunlarla ilişkilendirilmiş hazır varlıkları olan yönetilen çözümleri silemezsiniz.