Aracılığıyla paylaş


Microsoft Dynamics 365'da InternalEmailReject eşitleme hatasıyla bir e-posta oluşturulamıyor

Bu makalede, Microsoft Dynamics 365'da InternalEmailReject eşitleme hatasıyla bir e-postanın oluşturulamaması sorununa çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4339844

Belirtiler

Dynamics 365 tarafından otomatik yükseltme için analiz edilen e-posta iletilerini gözden geçirirken, Dynamics 365'da InternalEmailReject eşitleme hatasıyla oluşturulamayan bir e-posta iletisi görürsünüz.

Neden

Dynamics 365 posta kutunuzdaki bir e-postayı değerlendirdiğinde, iletinin otomatik olarak Dynamics 365 bir e-posta etkinliği olarak oluşturulup oluşturulmaması gerektiğini belirlemek için birden çok koşul değerlendirilir. Değerlendirme bir InternalEmailReject hatasıyla sonuçlanırsa, e-postanın Dynamics 365 bir kullanıcıdan başka bir kullanıcıya iç iletişim olarak belirlendiğini gösterir. Hem gönderilen hem de alınan e-postanın izlenmesi gerekip gerekmediğini belirleyen bir Sistem Ayarı (Dynamics 365 kullanıcılar arasında gönderilen e-postaları izleme) vardır ve bu da aynı e-posta iletisi için iki e-posta etkinliğine neden olur. Bu ayar devre dışı bırakılırsa ve e-posta kullanıcılar arasındaysa, alınan e-posta izlenmez.

Çözüm

Hem gönderilen hem de alınan e-postayı izlemek istiyorsanız, Dynamics 365 kullanıcılar arasında gönderilen e-postaları izleme için Sistem Ayarını iki etkinlik olarak etkinleştirin:

  1. Ayarlar'a gidin, Email Yapılandırma'yı ve ardından Yapılandırma Ayarları'nı Email seçin.
  2. Email sekmesi varsayılan olarak seçilmelidir. Microsoft Dynamics 365 kullanıcıları arasındaki e-postalar için izleme seçeneklerini ayarlama bölümünü bulun.
  3. Dynamics 365 kullanıcılar arasında gönderilen e-postaları iki etkinlik olarak izle seçeneğini işaretleyin ve Tamam'ı seçin.