Aracılığıyla paylaş


Microsoft Dynamics 365'da NoCorrelationMatch eşitleme hatasıyla bir e-posta oluşturulamıyor

Bu makalede, Microsoft Dynamics 365'da NoCorrelationMatch eşitleme hatasıyla bir e-posta iletisinin oluşturulamaması sorununa yönelik bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4339713

Belirtiler

Microsoft Dynamics 365 tarafından otomatik yükseltme için analiz edilen e-posta iletilerini gözden geçirirken, Microsoft Dynamics 365'da NoCorrelationMatch eşitleme hatasıyla oluşturulamayan bir e-posta iletisi görürsünüz.

Neden

Microsoft Dynamics 365 posta kutunuzdaki bir e-postayı değerlendirdiğinde, iletinin Microsoft Dynamics 365'da e-posta etkinliği olarak otomatik olarak oluşturulup oluşturulmaması gerektiğini belirlemek için birden çok koşul değerlendirilir. Değerlendirilen koşullardan bazıları Kimden, Kime ve Bilgi'de e-posta adresleri gibi e-postanın özelliklerine ve e-postanın başlangıçta Microsoft Dynamics 365'dan gönderilen bir e-postaya yanıt olup olmadığını temel alır. E-posta izleme için kişisel seçeneğiniz hangi e-postaların otomatik olarak izlendiğini de etkiler. Değerlendirme noCorrelationMatch hatasıyla sonuçlanırsa, bu durum hiçbir kullanıcının veya kuyruğun bu e-postayı otomatik olarak yükseltecek şekilde yapılandırılmadığını gösterir.

Örneğin: Christoper Reed kullanıcısı tarafından Christoper'ın kişilerinden birinden bir e-posta alınır. Christoper'ın Microsoft Dynamics 365 kişisel seçenekleri, yalnızca Microsoft Dynamics 365 e-postasına yanıt olarak Email iletileri izlemek için varsayılan ayarla yapılandırılırsa, e-posta yalnızca e-postaNın Microsoft Dynamics 365'dan gönderilen bir e-postaya yanıt olması durumunda otomatik olarak izlenir.

Çözüm

E-postanın özelliklerini ve e-posta izleme için kişisel seçeneklerinizde yapılandırdığınız seçeneği gözden geçirin. E-posta izleme ayarınızı görüntülemek veya değiştirmek için:

  1. Microsoft Dynamics 365'da ayarları (sağ üst köşedeki dişli simgesi) ve ardından Seçenekler'i seçerek kişisel seçeneklerinize erişin.
  2. Email sekmesini seçin.
  3. Microsoft Dynamics 365'da izlenen e-posta iletilerini seçin bölümündeİzle ayarını bulun.
  4. Microsoft Dynamics 365'da hangi e-postaların otomatik olarak izlenmesi gerektiğini denetlemek için seçeneği gerektiği gibi ayarlayın.

Örneğin: Müşteri adaylarınızdan, kişilerden veya hesaplarınızdan gönderilen tüm e-postaları otomatik olarak izlemek istiyorsanız Microsoft Dynamics 365 Müşteri Adayları, Kişiler ve Hesaplar'dan gelen iletileri Email seçeneğini belirleyin. Gönderenden bağımsız olarak aldığınız her e-postanın Microsoft Dynamics 365'da otomatik olarak bir e-posta etkinliği olarak oluşturulmasını istiyorsanız Tüm e-posta iletileri seçeneğini belirleyin.

Not

NoCorrelationMatch sonucu, E-posta konuşmalarını izlemek için bağıntı kullan seçeneğinin devre dışı bırakılmasından da kaynaklanabilir. Bu ayarı Sistem Ayarları'nınEmail sekmesinde görüntüleyebilirsiniz.

E-posta bağıntısı hakkında daha fazla bilgi için bkz. Email ileti filtreleme ve bağıntı.