Aracılığıyla paylaş


Microsoft Dynamics 365 posta kutusunda Uyarı'da Exchange Hatası görünüyor

Bu makale, Microsoft Dynamics 365 posta kutusunda uyarı görüntülediğinizde Exchange hatasına başvuran bir ileti almanıza neden olan sorunu düzeltmenize yardımcı olur.

Şunlar için geçerlidir: Microsoft Dynamics 365 Müşteri Etkileşimi Çevrimiçi
Özgün KB numarası: 4514016

Belirtiler

Bir Microsoft Dynamics 365 posta kutusu içinde bir uyarı görüntüler ve Exchange hatasına başvuran bir iletinin yanındaki Daha Fazla Bilgi Edinin bağlantısına tıklarsanız, bu makaleye yönlendirilebilirsiniz. Örneğin: Aşağıdaki metni içeren bir ileti ve ardından bir hata numarası görebilirsiniz. İletinin sonundaki Daha Fazla Bilgi Edinin bağlantısına tıklamak sizi bu makaleye yönlendirebilir.

"Email Sunucu Hata Kodu: Exchange sunucusu döndürüldü..."

Neden

Dynamics 365 kuruluşunuz Microsoft Exchange ile yapılandırılmışsa, Dynamics 365 Exchange Web Hizmetleri (EWS) gibi bir web hizmeti kullanarak Exchange ile iletişim kurar. Dynamics 365 Exchange'e bir istek gönderirse ve Exchange bir hata iletisi döndürürse, bu hata Dynamics 365 ilgili Posta Kutusu kaydının Uyarılar bölümüne kaydedilebilir. Bu makaleye yönlendirilirseniz, Dynamics 365 ekibin henüz söz konusu Exchange hatasına odaklanmış bir makalesi olmadığını gösterir.

Çözüm

Dynamics 365 henüz Exchange tarafından döndürülen bu hata kodu için bir makalesi olmasa da, Exchange Web Services (EWS) tarafından döndürülen farklı hata kodlarının açıklaması için aşağıdaki Microsoft Exchange makalesine başvurabilirsiniz:

ServiceError Sabit Listesi

Örneğin: Hata kodu 363 ise, yukarıdaki makalede bunu ErrorServerBusy iletisi olarak açıklanır ve bu "Sunucu meşgul olduğunda gerçekleşir" belgesi görüntülenir. Bu, Dynamics 365 Exchange'den bilgi almaya çalıştığını ancak Exchange'in isteği işlemek için şu anda meşgul olduğunu belirttiğini gösterebilir. Bunun gibi bir şey Exchange'in diğer istekleri işlemekle meşgul olduğunu ve isteği daha sonra yeniden denemenin başarılı olabileceğini gösterebilir.