Aracılığıyla paylaş


Cihazları Intune Şirket Portalı kaydettiğinizde kayıt güncelleştirilemiyor

Bu makale, intune'a cihaz kaydederken kaydı güncelleştirememe sorununu giderir.

Belirti

Cihazları Intune'a kaydedersiniz, ancak Şirket Portalı bir bildirim görürsünüz:

Şirket kaynaklarına tam erişim için kaydı güncelleştirme

Bildirime tıkladığınızda şu iletiyi görürsünüz:

Kaydı şu anda güncelleştiremiyoruz. Daha sonra tekrar deneyin

Neden

Kaydetmeye çalıştığınız cihazlar, Şirket Portalı eski bir sürümüne sahip.

Çözüm

Şirket Portalı en son sürümüne yükseltin. Şirket Portalı güncelleştirme hakkında daha fazla bilgi için aşağıdaki seçeneklere bakın.

Windows 10 kullanıcıları

Bkz. Windows cihazınızda Şirket Portalı uygulamasını güncelleştirme.

Apple iOS kullanıcıları

  1. App Store'da açın.
  2. Hesap sayfanızı açmak için profil simgesine dokunun ve ardından bekleyen güncelleştirmeleri görmek için ekranı kaydırın.
  3. Güncelleştirme listesinde Şirket Portalı bulun ve Güncelleştir'i seçin.
  4. İstenirse Apple parolanızı girin veya yapılandırılmışsa Parmak İzi ile onaylayın.

Android kullanıcıları

  1. Play Store'a açın.
  2. Hamburger menüsüne basın.
  3. Uygulamalarım ve Oyunlar'ı seçin.
  4. Güncelleştirmeler listesinde Microsoft Corporation tarafından Intune Şirket Portalı arayın.
  5. Play Store'dan Intune Şirket Portalı geçerli sürümünü indirip yüklemek için Güncelleştir seçeneğini belirleyin.