Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makale, intune'a cihaz kaydederken kaydı güncelleştirememe sorununu giderir.
Belirti
Cihazları Intune'a kaydedersiniz, ancak Şirket Portalı bir bildirim görürsünüz:
Şirket kaynaklarına tam erişim için kaydı güncelleştirme
Bildirime tıkladığınızda şu iletiyi görürsünüz:
Kaydı şu anda güncelleştiremiyoruz. Daha sonra tekrar deneyin
Neden
Kaydetmeye çalıştığınız cihazlar, Şirket Portalı eski bir sürümüne sahip.
Çözüm
Şirket Portalı en son sürümüne yükseltin. Şirket Portalı güncelleştirme hakkında daha fazla bilgi için aşağıdaki seçeneklere bakın.
Windows 10 kullanıcıları
Bkz. Windows cihazınızda Şirket Portalı uygulamasını güncelleştirme.
Apple iOS kullanıcıları
- App Store'da açın.
- Hesap sayfanızı açmak için profil simgesine dokunun ve ardından bekleyen güncelleştirmeleri görmek için ekranı kaydırın.
- Güncelleştirme listesinde Şirket Portalı bulun ve Güncelleştir'i seçin.
- İstenirse Apple parolanızı girin veya yapılandırılmışsa Parmak İzi ile onaylayın.
Android kullanıcıları
- Play Store'a açın.
- Hamburger menüsüne basın.
- Uygulamalarım ve Oyunlar'ı seçin.
- Güncelleştirmeler listesinde Microsoft Corporation tarafından Intune Şirket Portalı arayın.
- Play Store'dan Intune Şirket Portalı geçerli sürümünü indirip yüklemek için Güncelleştir seçeneğini belirleyin.