İlk Salesforce CRM kullanıcısı Sales için Copilot'a erişemiyor
Bu makale, Salesforce'ta oturum açmayla ilgili Olarak Microsoft Copilot for Sales'te oluşan hata iletisini gidermenize ve çözmenize yardımcı olur.
Not
Microsoft Sales Copilot, Ocak 2024'te Microsoft Copilot for Sales olarak yeniden tanımlanmıştır. Bu makaledeki ekran görüntüleri yakında yeni adla güncelleştirilecektir.
Kimler etkilenir?
Gereksinim türü | Açıklama |
---|---|
İstemci uygulaması | Sales Outlook eklentisi için Copilot |
Ortam | Web ve masaüstü istemcileri |
OS | Windows ve Mac |
Dağıtım | Kullanıcı tarafından yönetilen ve yönetici tarafından yönetilen |
CRM | Salesforce |
Kullanıcılar | Sales için Copilot'tan Salesforce CRM'de oturum açmaya çalışan ilk kullanıcı. |
Belirtiler
Bir kuruluştaki ilk kullanıcı Sales için Copilot'tan Salesforce CRM'de oturum açmaya çalıştığında bir deneme ortamı oluşturulması gerekir. Kullanıcının deneme ortamı oluşturma izni olmadığında aşağıdaki hata iletisi görüntülenir:
Güncelleştirilmiş ayar gerekli
Bu uygulamayı kullanmak için Power Platform yöneticinizden Satış için Copilot kullanmanıza izin vermesini isteyin ve isteğinize hata ayrıntılarını ekleyin.
Neden
Kiracı yöneticileri, yönetici olmayan kullanıcılar için deneme ortamı oluşturmayı devre dışı bırakmış.
Çözüm
Kiracı yöneticisi olarak, kullanıcıların deneme ortamları oluşturmasına izin vermek için şu adımları izleyin:
Yönetici kimlik bilgilerinizle Power Platform yönetim merkezinde oturum açın.
Sol gezinti bölmesinde Ayarlar'ı seçin.
Kiracı ayarları sayfasında Deneme ortamı atamaları'nı seçin.
Deneme ortamı atamaları panelinde Herkes'i seçin.
Kaydet'i seçin.
Daha fazla bilgi
Sorununuz hala çözümlenmemişse uzmanlarımızla etkileşime geçmek için Copilot for Sales - Microsoft Community Hub'a gidin.
Üçüncü taraf bilgileri hakkında yasal uyarı
Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft, bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.