Aracılığıyla paylaş


Bir mobil geniş bant cihazı açtığınızda veya uyku modundan sürdürürken Olay Kimliği 10317 günlüğe kaydedilir

Bu makalede, bir mobil geniş bant cihazını açtığınızda veya uyku modundan sürdürdüğünüzde günlüğe kaydedilen Olay Kimliği 10317 açıklanmaktadır.

Şunlar için geçerlidir: Windows 8.1
Özgün KB numarası: 2981681

Belirtiler

Mobil geniş bant bağlantısı olan bir cihazınız var. Cihazı açtığınızda veya uyku modundan sürdürürken, sistem günlüğüne aşağıdaki hatalardan biri kaydedilir:

Günlük Adı: Sistem
Kaynak: Microsoft-Windows-NDIS
Tarih: <Tarih ve Saat>
Olay Kimliği: 10317
Görev Kategorisi: PnP
Düzey: Hata
Anahtar Sözcükler: (16384),(16),(4),(2)
Kullanıcı: <Kullanıcı Adı>
Bilgisayar: <Bilgisayar Adı>
Açıklama:
Miniport <Mobil geniş bant cihaz adı> {GUID}, önemli hatayla karşılaştı: Miniport bir iç hata algılandı

Günlük Adı: Sistem
Kaynak: Microsoft-Windows-NDIS
Tarih: <Tarih ve Saat>
Olay Kimliği: 10317
Görev Kategorisi: PnP
Düzey: Hata
Anahtar Sözcükler: (16384),(16),(4),(2)
Kullanıcı: <Kullanıcı Adı>
Bilgisayar: <Bilgisayar Adı>
Açıklama:
Miniport <Mobil geniş bant cihaz adı> {GUID}, önemli hatayla karşılaştı: Miniport işletimsel güce güç geçişi başarısız oldu

Neden

Bu hata, mobil geniş bant cihazına bir istek gönderildiğinde ve 400 milisaniye içinde yanıt alınmıyorsa günlüğe kaydedilir. Bu durum genellikle mobil geniş bant cihazı kapatıldığında ve yeniden başlatıldığında ortaya çıkar. Örneğin, bu durum ilk başlatma sırasında veya cihaz uyku veya hazırda bekleme modundan devam ettiğinde oluşabilir. Çoğu durumda, cihaz 400 milisaniyelik pencerede yanıt verebilecek kadar hızlı başlatılamaz. Cihaz tamamen açıldıktan sonra, cihaz uyanık olduğundan ve hızlı yanıt verebildiğinden bu hatalar genellikle artık günlüğe kaydedilmez.

Çözüm

Bu hatalar, cihaz açıldığında veya uyku modundan çıkarıldıktan kısa bir süre sonra günlüğe kaydedildiklerinde güvenle yoksayılabilir.