Nasıl yapılır: Şeritte Geliştirici sekmesini gösterme

Şunlar için geçerlidir:yes Mac noiçin Visual Studio noVisual Studio Visual Studio Code

Office uygulamasının şeridindeki Geliştirici sekmesine erişmek için, varsayılan olarak görünmediğinden bu sekmeyi gösterecek şekilde yapılandırmanız gerekir. Örneğin, Word için belge düzeyinde özelleştirmeye eklemek GroupContentControl istiyorsanız bu sekmeyi göstermelisiniz.

Not

Bu kılavuz yalnızca Office 2010 veya sonraki uygulamalar için geçerlidir. Bu sekmeyi 2007 Microsoft Office Sisteminde göstermek istiyorsanız, bu konunun şu sürümüne bakın: Nasıl yapılır: Şeritte Geliştirici sekmesini gösterme.

Şunlar için geçerlidir: Bu konudaki bilgiler, aşağıdaki uygulamalar için belge düzeyi projeler ve VSTO Eklenti projeleri için geçerlidir: Excel; InfoPath 2013 ve InfoPath 2010; Outlook; PowerPoint; Proje; Visio; Kelime. Daha fazla bilgi için bkz. Office uygulaması ve proje türüne göre kullanılabilen özellikler.

Not

Access'in Geliştirici sekmesi yoktur.

Not

Office deneyimini birden çok platformda genişleten çözümler geliştirmek mi ilginizi çekiyor? Yeni Office Eklentileri modeline göz atın. Office Eklentileri, VSTO Eklentileri ve çözümleriyle karşılaştırıldığında az yer kaplar ve HTML5, JavaScript, CSS3 ve XML gibi neredeyse tüm web programlama teknolojisini kullanarak bunları oluşturabilirsiniz.

Geliştirici sekmesini göstermek için

  1. Bu konu başlığında desteklenen Office uygulamalarından herhangi birini başlatın. Bu konunun önceki bölümlerinde yer alan Şunlar için geçerlidir: nota bakın.

  2. Dosya sekmesinde Seçenekler düğmesini seçin.

    Aşağıdaki şekilde, Office 2010'da Dosya sekmesi ve Seçenekler düğmesi gösterilmektedir.

    Choosing File, Options in Outlook 2010

    Aşağıdaki şekilde, Office 2013'teki Dosya sekmesi gösterilmektedir.

    The File tab in Outlook 2013

    Aşağıdaki şekilde, Office 2013'teki Seçenekler düğmesi gösterilmektedir.

    The Options button in Outlook 2013 Preview

  3. ApplicationNameSeçenekleri iletişim kutusunda Şeridi Özelleştir düğmesini seçin.

    Aşağıdaki şekilde, Excel 2010'da Seçenekler iletişim kutusu ve Şeridi Özelleştir düğmesi gösterilmektedir. Bu düğmenin konumu, bu konunun üst kısmındaki "Şunlar için geçerlidir" bölümünde listelenen diğer tüm uygulamalarda benzerdir.

    The Customize Ribbon button

  4. Ana sekmeler listesinde Geliştirici onay kutusunu seçin.

    Aşağıdaki şekilde, Word 2010 ve Word 2013'teki Geliştirici onay kutusu gösterilmektedir. Bu onay kutusunun konumu, bu konunun üst kısmındaki "Şunlar için geçerlidir" bölümünde listelenen diğer tüm uygulamalarda benzerdir.

    The Developer check box in the Word Options dialog

  5. Seçenekler iletişim kutusunu kapatmak için Tamam düğmesini seçin.

Ayrıca bkz.