访问适用于 Outlook 的 Dynamics 365 应用时,“我们无法检查查看收件人是否处于Dynamics 365,因为你没有足够的权限”

本文提供了无法检查查看收件人是否处于Dynamics 365的解决方法,因为尝试访问 Microsoft Dynamics 365 App for Outlook 时可能会出现足够的权限错误。

适用范围:Microsoft Dynamics CRM
原始 KB 编号: 4078224

症状

在 Outlook 中选择 Microsoft Dynamics 365 应用 (任何支持该应用) 且 Microsoft Dynamics 365 (联机) 实例版本为 9.x 时,会看到以下消息:

我们无法检查查看收件人是否处于Dynamics 365,因为你没有足够的权限

原因

如果 Microsoft Dynamics 365安全角色对联系人实体没有全局读取访问权限,则会发生此错误。

解决方案

  1. 以具有系统管理员角色的用户身份访问 Microsoft Dynamics 365。
  2. 导航到 “设置” ,然后选择“ 安全性”。
  3. 选择“ 安全角色”。
  4. Dynamics 365 Outlook 用户) , (即用选择用户安全角色。
  5. 打开“核心记录”选项卡,检查联系人实体已启用读取权限。
  6. 尝试再次打开 Microsoft Dynamics 365 App for Outlook。